Veeam 7.0.0.871 and vSphere 5.5 Update 3

VMware specific discussions

Veeam 7.0.0.871 and vSphere 5.5 Update 3

Veeam Logoby jiturralde » Wed Nov 18, 2015 7:16 pm

Hi,

is Veeam version 7.0.0.871 compatible with VMware vSphere 5.5 Update 3?
jiturralde
Novice
 
Posts: 3
Liked: never
Joined: Wed Nov 18, 2015 7:04 pm
Full Name: Jim Iturralde

Re: Veeam 7.0.0.871 and vSphere 5.5 Update 3

Veeam Logoby Gostev » Wed Nov 18, 2015 7:33 pm

Yes, but you don't want to use this one, as it has a huge bug. Make sure you use vSphere 5.5 Update 3a instead. Thanks!
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Veeam 7.0.0.871 and vSphere 5.5 Update 3

Veeam Logoby jiturralde » Wed Nov 18, 2015 7:47 pm

Thank you. this helps a lot.

are there any known issues in vSphere 5.5 update 3a with veeam 7.0.0.871 ?
jiturralde
Novice
 
Posts: 3
Liked: never
Joined: Wed Nov 18, 2015 7:04 pm
Full Name: Jim Iturralde

Re: Veeam 7.0.0.871 and vSphere 5.5 Update 3

Veeam Logoby Gostev » Wed Nov 18, 2015 7:48 pm

No.
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Veeam 7.0.0.871 and vSphere 5.5 Update 3

Veeam Logoby jiturralde » Wed Nov 18, 2015 7:49 pm

thank you for the info.
jiturralde
Novice
 
Posts: 3
Liked: never
Joined: Wed Nov 18, 2015 7:04 pm
Full Name: Jim Iturralde


Return to VMware vSphere



Who is online

Users browsing this forum: Exabot [Bot] and 26 guests