Veeam 7.0 patch 4 question

VMware specific discussions

Veeam 7.0 patch 4 question

Veeam Logoby rimvydukas » Tue May 31, 2016 10:54 am

Hi,

I have Veeam 7.0 patch 4 version. My question is very simple - will it support VMware vCenter Server 5.5u4 or not? And if not, which particular version of Veeam supports 5.5u4? Thanks.
rimvydukas
Enthusiast
 
Posts: 92
Liked: 5 times
Joined: Tue Jun 04, 2013 8:15 am

Re: Veeam 7.0 patch 4 question

Veeam Logoby vmniels » Tue May 31, 2016 11:02 am

Veeam 7 patch 2 added support for 5 so it should work however if you still have maintenance you can upgrade to Veeam v9 and profit from the new features as well.
VCP-DCV
Veeam Certified Engineer
http://foonet.be
vmniels
Veeam Software
 
Posts: 1505
Liked: 325 times
Joined: Mon Jul 15, 2013 11:09 am
Full Name: Niels Engelen


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 15 guests