Discussions specific to the VMware vSphere hypervisor
Post Reply
pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Veeam 9.5 U3 Veeam Restore Snapshot is left behind VC 5.5u3

Post by pidthepiper » Feb 16, 2018 4:22 pm

Hi There,

When restoring from backup, it appears Veeam does not remove its final restore snapshot. It still shows in the screen in vCenter.

Veeam reports the restore as successful.

When you try to power the VM on it fails with a CID mismatch.

If I delete the snapshot it says the VM needs consolidation, and even after that does not boot.

The only way to fix it is to fix the CID mismatch manually.

An error was received from the ESX host while powering on VM "Name".
Failed to start the virtual machine.
Module DiskEarly power on failed.
Cannot open the disk '/vmfs/volumes/515574ab-03988d52-7b95-bc305bf60b27/VMFOLDER/VMNAME-000001.vmdk' or one of the snapshot disks it depends on.
The parent virtual disk has been modified since the child was created. The content ID of the parent virtual disk does not match the corresponding parent content ID in the child

Why is it not cleaning up after itself? I tested my restores back in Dec and I didn't have this issue. I know someone else reported this issue before we upgraded from U1 to U3, but I have noticed it consistently in U3 which I upgraded to yesterday at the request of support regarding the tagging issue I am having.

Regards,

Bilal

pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Re: Veeam 9.5 U3 Veeam Restore Snapshot is left behind VC 5.

Post by pidthepiper » Feb 16, 2018 4:29 pm

Support Case 02617327

pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Re: Veeam 9.5 U3 Veeam Restore Snapshot is left behind VC 5.

Post by pidthepiper » Feb 20, 2018 11:46 am

Ok so this is the TLS issue with 2008r2, you can either apply the reg fix which is mentioned in another forum post or can be supplied by support. Or you can upgrade to 2012+.

I decided to use it as an excuse to migrate to 2102r2 for veeam. I have tested various restores and the issue no longer appears

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests