Discussions specific to the VMware vSphere hypervisor
Post Reply
mamosorre84
Service Provider
Posts: 89
Liked: 6 times
Joined: Oct 24, 2016 3:56 pm
Full Name: Marco Sorrentino
Location: Ancona - Italy
Contact:

Veeam 9.5 U4 - vCloud Director requirement

Post by mamosorre84 » Jan 22, 2019 4:57 pm

Hello,

we have a vCloud Director 5.5.6 environment and we are using Veeam B&R 9.5 U3a.

I read in Veeam 9.5 U4 release notes that vCloud Director support starts from 8.x version.

We are planning the vCloud environment update, but I think it may take long..

Do you advice to wait the hypervisor environment upgrade prior to install the new Veeam U4 or you can guarantee that it works the same?

Thanks

Marco

veremin
Product Manager
Posts: 16867
Liked: 1429 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam 9.5 U4 - vCloud Director requirement

Post by veremin » Jan 22, 2019 6:56 pm

Kindly please do not install Update 4 before you upgrade your vCloud Directory to version 8.x or later; since support for vCD 5.x has been dropped in this release. Thanks!

Post Reply

Who is online

Users browsing this forum: Vsevolod Zubarev and 31 guests