Discussions specific to the VMware vSphere hypervisor
Post Reply
Grammo
Novice
Posts: 4
Liked: 1 time
Joined: Mar 03, 2015 8:40 am
Full Name: Martin Hovgaard Ventrup Nielsen
Contact:

Veeam drops network connectivity on restore

Post by Grammo » Mar 04, 2015 8:24 am

Hi there.

Im new on the forum, we have a veeam backup server running, and some of our backups arent working probaly.

When i try to restore guest files from our fileserver, it mounts the server perfect, but when i start to restore the files, it stops around 30% of the restore, and then stop all network connectivity.
It completes the backup without any errors.

Ive had a similar problem with out exchange backup, we had a period of 4 days where we couldnt mount the server, it stopped at 18%. After this it took a full backup and it have run ever since.

Our storage location is a Synology RS2414rp device connected with FC.

I have tried to find a solution, but im running my head against the wall.

Vitaliy S.
Product Manager
Posts: 22991
Liked: 1556 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam drops network connectivity on restore

Post by Vitaliy S. » Mar 04, 2015 9:20 pm

Hi Martin,

What's your suppport case ID? Have you tried moving backup files to another repository and then running the restore?

Thanks!

Grammo
Novice
Posts: 4
Liked: 1 time
Joined: Mar 03, 2015 8:40 am
Full Name: Martin Hovgaard Ventrup Nielsen
Contact:

Re: Veeam drops network connectivity on restore

Post by Grammo » Mar 05, 2015 7:37 am

I havent made a support ticket yet. I wanted to ask in the forum at first.

I havent tried moving my data, because i have only seen the problem, with a few files, with out exchange it was a few rollbacks that failed, not them all. So i thought it migt was something similar with our fileserver.

I have thougt about if it could be caused, due to us using reverse incremental, and it fails in that job, maybe a incremental would help us with the problem?

I have just tried to restore some files, 48,1 MB, and it stopped at 91% 47.1 mb and my transferrate dropped tp 130-180 kb/s

Im gonna create a ticket for this issue.

Grammo
Novice
Posts: 4
Liked: 1 time
Joined: Mar 03, 2015 8:40 am
Full Name: Martin Hovgaard Ventrup Nielsen
Contact:

Re: Veeam drops network connectivity on restore

Post by Grammo » Mar 05, 2015 8:34 am

Fun fact! Or not really, but i just tested again, and i used the "restore" function, and the restore of my file, stopped at 91%

Then i tried to use a Copy To, and placed it locally on my veeam, and then copy/pasted it to the networklocation on my fileserver afterwards, and it worked like a charm.

veremin
Product Manager
Posts: 16897
Liked: 1437 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam drops network connectivity on restore

Post by veremin » Mar 05, 2015 8:56 am

I have thougt about if it could be caused, due to us using reverse incremental, and it fails in that job, maybe a incremental would help us with the problem?
Nope, backup mode used by source job has nothing to with the described issue. Opening a ticket sounds like the best idea, indeed.

Grammo
Novice
Posts: 4
Liked: 1 time
Joined: Mar 03, 2015 8:40 am
Full Name: Martin Hovgaard Ventrup Nielsen
Contact:

Re: Veeam drops network connectivity on restore

Post by Grammo » Mar 05, 2015 9:31 am 1 person likes this post

I have made a support case. ID: 00823356

veremin
Product Manager
Posts: 16897
Liked: 1437 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam drops network connectivity on restore

Post by veremin » Mar 05, 2015 9:41 am

Thanks for posting the case number. Let's wait and see what your support engineer say, once logs are analyzed.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 10 guests