Veeam in ESXi 6.0 after host migration error

VMware specific discussions

Veeam in ESXi 6.0 after host migration error

Veeam Logoby Tikanderoga » Wed Aug 05, 2015 7:42 am

Hi all

I recently had to migrate a VM from an old host to a new one, both were running ESXi 6.0.
The license has been migrated from the old host to the new host, as the old hardware will be discarded.
But on the new host, Veeam refuses to run the backup. It gives me the same error message, as if the host has not been licensed.

Error: 05-Aug-15 00:27:23 :: Processing Server 2008 R2 Error: Current license or ESXi version prohibits execution of the requested operation.

The license has been applied, I double and triple checked.

What am I missing/doing wrong?
Tikanderoga
Novice
 
Posts: 4
Liked: 1 time
Joined: Wed Aug 05, 2015 7:36 am

Re: Veeam in ESXi 6.0 after host migration error

Veeam Logoby Vitaliy S. » Wed Aug 05, 2015 10:13 am

What license edition did you apply to that ESXi host? Based on the error message I can see that this host is treated as free one.
Vitaliy S.
Veeam Software
 
Posts: 19554
Liked: 1100 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam in ESXi 6.0 after host migration error

Veeam Logoby Tikanderoga » Wed Aug 05, 2015 10:48 am

vSphere 6 Standard.
Tikanderoga
Novice
 
Posts: 4
Liked: 1 time
Joined: Wed Aug 05, 2015 7:36 am

Re: Veeam in ESXi 6.0 after host migration error

Veeam Logoby Vitaliy S. » Wed Aug 05, 2015 10:54 am

Do you see this new host in the licensed host list? If you do see it there, can you revoke the key and then run the backup job one more time.

If this doesn't help, then please contact our technical team, so we could take a look a the license key of the source host. BTW, does your license key say "vSphere Hypervisor" like in this thread > Veeam 8.0 - Cannot perform backup?
Vitaliy S.
Veeam Software
 
Posts: 19554
Liked: 1100 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam in ESXi 6.0 after host migration error

Veeam Logoby Tikanderoga » Thu Aug 06, 2015 1:07 am 1 person likes this post

I unassigned and re-assigned the license key and now ESXi recognized all the features it didn't before.
That's really weird, already done that twice before. :-/

But anyway, the backup is running now as intended. Thanks :-)
Tikanderoga
Novice
 
Posts: 4
Liked: 1 time
Joined: Wed Aug 05, 2015 7:36 am

[MERGED]: Error current licence or ESXi

Veeam Logoby ivan_lopez » Thu Jan 14, 2016 6:03 pm

Hello everybody,

I´m trying to do a backup from an ESXi 5.1 Enterprise with licence for a physical CPU (cores unlimited per CPU), but I get the next error: "Processing Solarwinds-LAB2 Error: Current license or ESXi version prohibits execution of the requested operation.”

Can somebody hepl me, please?

Thank you very much
ivan_lopez
Lurker
 
Posts: 1
Liked: never
Joined: Thu Jan 14, 2016 5:54 pm
Full Name: Ivan López


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], Google [Bot] and 30 guests