VEEAM Server / ESXI 6.5

VMware specific discussions

VEEAM Server / ESXI 6.5

Veeam Logoby jamerson » Wed May 17, 2017 10:50 am

Dear All,
Lately we have noticed for most of our users is the VEEAM server on a ESXI 6.5 server VMWARE tools keeps crashing.
we noticed that the email report is not arrived, so we logged in the server to check what going on, after we noticed that the VMware tools are not running.

I've checked the log of the windows and there is nothing about the VMware tools at all.
on the VEEAM logs we noticed event ID42 keeps appearing.

we have update the VMware tools to 10.1.5 but the issue still exist.

is this a related VMware issue and not Veeam ?

thank you
jamerson
Expert
 
Posts: 262
Liked: 16 times
Joined: Wed May 01, 2013 9:54 pm
Full Name: Julien

Re: VEEAM Server / ESXI 6.5

Veeam Logoby foggy » Wed May 17, 2017 4:17 pm

Julien, do you mean VMware Tools on the backup server itself do not work? Anyway, I recommend contacting support for a closer look.
foggy
Veeam Software
 
Posts: 15289
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: VEEAM Server / ESXI 6.5

Veeam Logoby jamerson » Wed May 17, 2017 9:02 pm

yes I mean on the VEEAM it self,
the VEEAM start the backup sometimes it does succeed and sometimes its hangs and kills the VMWARE tools, and when it does happens the VEEAM takes a lot of CPU resources.
I just updated the tools to 10.1.5 and lets see what it will do.
jamerson
Expert
 
Posts: 262
Liked: 16 times
Joined: Wed May 01, 2013 9:54 pm
Full Name: Julien

Re: VEEAM Server / ESXI 6.5

Veeam Logoby foggy » Thu May 18, 2017 12:26 pm

Please contact support if you see the same behavior again.
foggy
Veeam Software
 
Posts: 15289
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot] and 1 guest