Discussions specific to the VMware vSphere hypervisor
Post Reply
jamerson
Expert
Posts: 315
Liked: 18 times
Joined: May 01, 2013 9:54 pm
Full Name: Julien
Contact:

VEEAM Server / ESXI 6.5

Post by jamerson »

Dear All,
Lately we have noticed for most of our users is the VEEAM server on a ESXI 6.5 server VMWARE tools keeps crashing.
we noticed that the email report is not arrived, so we logged in the server to check what going on, after we noticed that the VMware tools are not running.

I've checked the log of the windows and there is nothing about the VMware tools at all.
on the VEEAM logs we noticed event ID42 keeps appearing.

we have update the VMware tools to 10.1.5 but the issue still exist.

is this a related VMware issue and not Veeam ?

thank you

foggy
Veeam Software
Posts: 19234
Liked: 1728 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: VEEAM Server / ESXI 6.5

Post by foggy »

Julien, do you mean VMware Tools on the backup server itself do not work? Anyway, I recommend contacting support for a closer look.

jamerson
Expert
Posts: 315
Liked: 18 times
Joined: May 01, 2013 9:54 pm
Full Name: Julien
Contact:

Re: VEEAM Server / ESXI 6.5

Post by jamerson »

yes I mean on the VEEAM it self,
the VEEAM start the backup sometimes it does succeed and sometimes its hangs and kills the VMWARE tools, and when it does happens the VEEAM takes a lot of CPU resources.
I just updated the tools to 10.1.5 and lets see what it will do.

foggy
Veeam Software
Posts: 19234
Liked: 1728 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: VEEAM Server / ESXI 6.5

Post by foggy »

Please contact support if you see the same behavior again.

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests