Veeam service account login errors on vCenter - all works

VMware specific discussions

Veeam service account login errors on vCenter - all works

Veeam Logoby BLWL » Wed Feb 01, 2017 8:34 am

Hi all,

VBR 9.5 Update 1
vCenter Appliance 6.0 Update 2

We have ~20 jobs that runs fine every night. But also, every night VMware LogInsight picks up failed logins for the Veeam service account.

Code: Select all
vcsa.domain.local vcenter-server: Cannot login domain\veeam-serviceaccount@192.168.1.10


Account have never got locked out. No warnings or alerts from Veeam, just this for vCenter. It seems to appeared after upgrading from ver 8 -> 9.5. Updating to Update 1 did not affect anything.

Since everything is working, no case have been opened - just curious. Anyone seen this?

Thanks
BLWL
Influencer
 
Posts: 15
Liked: 3 times
Joined: Tue Jan 27, 2015 7:24 am
Full Name: Bjorn L

Re: Veeam service account login errors on vCenter - all work

Veeam Logoby DGrinev » Wed Feb 01, 2017 11:35 am 1 person likes this post

Hi Bjorn,

Just a wild guess: does Veeam account has full admin privileges on the vCenter Server or you're using an account with granular permissions?

Thanks!
DGrinev
Veeam Software
 
Posts: 615
Liked: 72 times
Joined: Thu Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev

Re: Veeam service account login errors on vCenter - all work

Veeam Logoby BLWL » Wed Feb 01, 2017 1:00 pm

Hi DGrinev!

It has administrator role. Can't remember why though.

Thanks
/BL
BLWL
Influencer
 
Posts: 15
Liked: 3 times
Joined: Tue Jan 27, 2015 7:24 am
Full Name: Bjorn L


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 1 guest