Discussions specific to the VMware vSphere hypervisor
Post Reply
Henk Ruis
Service Provider
Posts: 4
Liked: never
Joined: Apr 01, 2016 10:59 am
Full Name: Henk Ruis
Contact:

Veeam snapshot on vCenter disconnect ESXi hosts in VMware cluster

Post by Henk Ruis » Jan 04, 2019 10:51 am

Hi,

We are experience a problem with securing the vCenter (6.0.0 u3) with VEEAM 9.5U3a.
While removing the VMware snapshot (during backup) all ESXi host are temporary disconnect and auto reconnected.

This was working normaly, but after upgrading from W2008 to W2016 (physical B&R server) and reinstall 9.5U3a (with DR backup restore) this problem occurs.

The proxy's (VM's) are still on W2008R2 and haven't changed (and are still used for hotadd)

In te Action Log it's seems that Removing the VM snapshot is having an issue (hanging on 0% and can only be removed manualy > but then VEEAM noticed that it's already been deleted and backup continues)

The vCenter is the only object and is the only server being back-upped in it's windows.

Andreas Neufert
Veeam Software
Posts: 3388
Liked: 594 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Veeam snapshot on vCenter disconnect ESXi hosts in VMware cluster

Post by Andreas Neufert » Jan 04, 2019 10:55 am

Hi Henk,

please contact our support and check with them the logs.
It is very strange that a snapshot removal process disconnect the hosts. Do you have tried this with manual snapshot creation and removal within vSphere (without Veeam) ?

Henk Ruis
Service Provider
Posts: 4
Liked: never
Joined: Apr 01, 2016 10:59 am
Full Name: Henk Ruis
Contact:

Re: Veeam snapshot on vCenter disconnect ESXi hosts in VMware cluster

Post by Henk Ruis » Jan 04, 2019 11:39 am

Hi,

Yes, i can make a normal snapshot and remove it from within the vcenter.

But found the problem, after de DR recovery the service account voor de vsphere integration was locked.
This can happen when the account password was not reset within the user administration accounts.

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond x.x.x.x:443 (System.Net.Sockets.SocketException)
[22.12.2018 19:13:14] <35> Error at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
[22.12.2018 19:13:14] <35> Error at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
[22.12.2018 19:13:14] <35> Info Removing xxxVC01.xxx.nl:443:xxx\SVC_Veeam:False::0:57 from cache. Reason: Expired

Henk Ruis
Service Provider
Posts: 4
Liked: never
Joined: Apr 01, 2016 10:59 am
Full Name: Henk Ruis
Contact:

Re: Veeam snapshot on vCenter disconnect ESXi hosts in VMware cluster

Post by Henk Ruis » Jan 04, 2019 3:26 pm

As I thought this issue was solved it wasn't.

It works only when it uses NBD mode, when the proxy is in HOT-ADD the snapshot removal fails.

For now it works and leave it there for now.

First going to upgrading proxy's and vCenter to 6.5.

Post Reply

Who is online

Users browsing this forum: mkretzer, P.Tide and 19 guests