Discussions specific to the VMware vSphere hypervisor
Post Reply
Threonine
Service Provider
Posts: 30
Liked: 6 times
Joined: Jan 25, 2010 9:35 pm
Full Name: Luke D.
Location: Kalamazoo, MI
Contact:

VM replication fails after 48 hours

Post by Threonine »

We're running Veeam 6 at a customer site and replicating VMware VMs across a wireless link with minimal bandwidth. After upgrading from Veeam 5 to 6 we decided to create a new replication job, knowing the the initial replication would take about 7 days or so. The trouble we're having however is two particular VMs take more than 48 hours and are failing after exactly 48 hours. Is there a registry value to change this limit? I understand backup jobs have a per-VM limit that can be changed through the following registry value (with vSphere):
HKLM\SOFTWARE\VeeaM\Veeam Backup and Replication\VwVmReadyToBackupTimeout

Is there another registry value that affects per-VM replication? I have a case open on this but wanted to check/share with the forums in case anyone else is running into the same issue. Thanks.

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: VM replication fails after 48 hours

Post by Gostev »

Hi Luke - no, this key above is for the different timeout. I am not sure if the timeout you are talking about is configurable through the registry, because I've heard there is a custom agent build without this timeout already available. Support should be able to provide you with the one. Thanks!

Threonine
Service Provider
Posts: 30
Liked: 6 times
Joined: Jan 25, 2010 9:35 pm
Full Name: Luke D.
Location: Kalamazoo, MI
Contact:

Re: VM replication fails after 48 hours

Post by Threonine »

Unfortunately still no resolution to this issue... Tried installing 6.0.0 patch 2 and the 48 Hour Pilot Fix... and still no luck. I'm told I may have to wait for the next patch to be released.

Threonine
Service Provider
Posts: 30
Liked: 6 times
Joined: Jan 25, 2010 9:35 pm
Full Name: Luke D.
Location: Kalamazoo, MI
Contact:

Re: VM replication fails after 48 hours

Post by Threonine »

Installed Patch 3 a couple days ago... Thanks to Jeff B. in tech support for sending me a notification immediately of the patch. Should have results on this issue in the next couple days... Replication in process now.

Threonine
Service Provider
Posts: 30
Liked: 6 times
Joined: Jan 25, 2010 9:35 pm
Full Name: Luke D.
Location: Kalamazoo, MI
Contact:

Re: VM replication fails after 48 hours

Post by Threonine »

This issue is now fully resolved with Patch 3. Successfully replicated a single VM over the course of 58 hours.

Thank you Veeam developers and tech support! Keep up the good work.

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests