Discussions specific to the VMware vSphere hypervisor
Post Reply
sfuhrberg
Service Provider
Posts: 4
Liked: 3 times
Joined: Mar 18, 2015 12:46 pm
Full Name: Stefan F.
Contact:

VMware and NetApp storage snapshots

Post by sfuhrberg » Mar 18, 2015 12:49 pm

Hey everybody,

we recently ran into an issue which could not be fixed yet.

We want to backup NFS Datastores hosted on a cDOT 8.3RC2 NetApp storage. Each time the backup Job Fails with the error message "VM does not meet the requirements for storage snapshots". BUT we are able to snapshot the Datastore out of Veeam manually.

Maybe someone ran into this issue too and has it solved already.

Best regards
Stefan

Vitaliy S.
Product Manager
Posts: 22281
Liked: 1411 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: VMware and NetApp storage snapshots

Post by Vitaliy S. » Mar 18, 2015 12:56 pm

Hi Stefan,

Seems like storage rescan procedure didn't complete successfully, thus the VM in a job cannot be processed via storage snapshot. If everything was set up correctly and still it doesn't work, then please contact our technical team and post your case ID in the topic.

Thanks!

sfuhrberg
Service Provider
Posts: 4
Liked: 3 times
Joined: Mar 18, 2015 12:46 pm
Full Name: Stefan F.
Contact:

Re: VMware and NetApp storage snapshots

Post by sfuhrberg » Mar 18, 2015 3:30 pm 1 person likes this post

Hi Vitaliy,

we set up everything as supposed.

Already created a technical case on monday when we observed the issue: 00832017

Vitaliy S.
Product Manager
Posts: 22281
Liked: 1411 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: VMware and NetApp storage snapshots

Post by Vitaliy S. » Mar 18, 2015 5:45 pm

Can you please update this topic with a solution, as I will not be able to do that, since your ticket is in German :)

sfuhrberg
Service Provider
Posts: 4
Liked: 3 times
Joined: Mar 18, 2015 12:46 pm
Full Name: Stefan F.
Contact:

Re: VMware and NetApp storage snapshots

Post by sfuhrberg » Mar 19, 2015 2:27 pm

Sure, once there is a solution ;)

sfuhrberg
Service Provider
Posts: 4
Liked: 3 times
Joined: Mar 18, 2015 12:46 pm
Full Name: Stefan F.
Contact:

Re: VMware and NetApp storage snapshots

Post by sfuhrberg » Mar 31, 2015 1:31 pm 2 people like this post

Hi,

issue was resolved by a private fix.

The cause was that Veeam failed to translate datastore paths if the datastore is mounted to the ESX hosts without a slash (/) in front of the datastore name.

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests