Discussions specific to the VMware vSphere hypervisor
Post Reply
davidkillingsworth
Enthusiast
Posts: 42
Liked: 6 times
Joined: Nov 21, 2011 5:41 am
Location: Hong Kong
Contact:

Vmware ESX(i) prior to version 5.0 are not supported

Post by davidkillingsworth » Jun 19, 2019 1:30 pm

I've just setup a new VMware 6.0 host from old hardware that we salvaged. We setup a Windows 2019 and Veeam 9.5 Update 4a server.

We had planned on migrating several VM guests from some dying ESX4.1 servers.

I was a bit surprised to find this error message when trying to add the hosts "Vmware ESX(i) prior to version 5.0 are not supported."

I found this 9.0 article, which still says 4.1 is supported -> https://helpcenter.veeam.com/backup/vsp ... pport.html

I'm guessing that changed with 9.5.

Any suggestions on how we can get those VM guests off of those 4.1 VMware hosts?

wishr
Veeam Software
Posts: 1163
Liked: 117 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Vmware ESX(i) prior to version 5.0 are not supported

Post by wishr » Jun 19, 2019 2:20 pm

Hi Hong,

Here is an updated list of requirements for B&R 9.5U4. Currently, we do not support 4.1 - this is correct (keep in mind it is not supported by VMware as well). However, you may download an older B&R version, for example, B&R9.5 does support vSphere 4.1.

Please, let us know how it goes. Thanks.

davidkillingsworth
Enthusiast
Posts: 42
Liked: 6 times
Joined: Nov 21, 2011 5:41 am
Location: Hong Kong
Contact:

Re: Vmware ESX(i) prior to version 5.0 are not supported

Post by davidkillingsworth » Jun 20, 2019 2:37 am

So if 4.1 is still supported for Veeam 9.5, then we need to install it without the updates then?

Which Update was it? Update 4?

Is it possible to download the original 9.5 without the U4?

Thanks,
David

wishr
Veeam Software
Posts: 1163
Liked: 117 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Vmware ESX(i) prior to version 5.0 are not supported

Post by wishr » Jun 20, 2019 9:07 am

Hi David,

You require the initial 9.5 build (not an "Update X"). The download link for the older builds is above in my previous post - please take a look.

Once you'll have the migration completed you can keep using the latest version 9.5 Update 4a to back up your workloads residing on the supported vSphere versions.

Thanks

Andreas Neufert
Veeam Software
Posts: 3818
Liked: 685 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Vmware ESX(i) prior to version 5.0 are not supported

Post by Andreas Neufert » Jun 21, 2019 9:23 am

Hi, with 4.1 you can go up to v9.5 Update 3a

Veeam Backup & Replication v9.5 Update 4a 
  • Released in March 2019
  • Added support for vSphere 6.7 Update 1 and 2
  • Dropped support for vSphere/ESXi/vCenter 4.1
  • Dropped support for vCloud Director 5.5, 5.6

vSphere/ESXi/vCenter 5.0-6.7U2 
  • vSphere 6.7 U2 was added after the release (no code change needed)
VMware Cloud on AWS SDDC 1.2-1.7
  • We are part of the early access program and will prepare for day 0 readiness of SDDC 1.8.
  • vCloud Director 8.0, 8.10, 8.20, 9.0, 9.1,9.5  (vCloud Director 9.7 will be supported with Update 4b as announced in the Forum Weekly Digest)
Veeam Backup & Replication v9.5 Update 3a:
vSphere/ESXi/vCenter 4.1-6.7 with the following exceptions:
  • vSphere/ESXi/vCenter 6.5u2 (because of NFC busy error under high load)
  • vSPhere/ESXi/vCenter 6.7u2
VMware Cloud on AWS SDDC 1.2-1.5

vCloud Director 5.5, 5.6, 8.0, 8.10, 8.20, 9.0, 9.1

Post Reply

Who is online

Users browsing this forum: dmirtinz and 15 guests