Vmware host not responding when running replication job

VMware specific discussions

Vmware host not responding when running replication job

Veeam Logoby weeyin » Mon Oct 05, 2015 9:52 am

We have a VMware host at the end of a LAN extension line that keeps appearing as "not responding" within the Vmware client.

Running Veeam replication jobs seems to trigger the host going into the not responding state.

I can still ping the host, and ping/rdp to the VMs that are running on it.

Am running ESX 5.5 2638301. It's only started happening in the last few days, no changes have been made.


Anyone seen this before? Not sure if it's a veeam issue or a vmware issue
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Vmware host not responding when running replication job

Veeam Logoby PTide » Mon Oct 05, 2015 10:03 am

Hi,

Have you checked host logs after replication?
PTide
Veeam Software
 
Posts: 3021
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Vmware host not responding when running replication job

Veeam Logoby weeyin » Mon Oct 05, 2015 10:10 am

PTide wrote:Hi,

Have you checked host logs after replication?


Which logs are you referring to? The logs of the host that goes to not responding?
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Vmware host not responding when running replication job

Veeam Logoby PTide » Mon Oct 05, 2015 10:14 am

The logs of the host that goes to not responding?
Yes. I'd check "events" as well as disk and network performance. Do you use Veeam ONE by any chance?
PTide
Veeam Software
 
Posts: 3021
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Vmware host not responding when running replication job

Veeam Logoby weeyin » Mon Oct 05, 2015 10:31 am

PTide wrote:Yes. I'd check "events" as well as disk and network performance. Do you use Veeam ONE by any chance?
The only events I see are the ones saying "an error occurred while communicating with remote host", there aren't any errors that relate to the root cause of the issue.

Unfortunately our Veeam One license doesn't cover the host we are having the issues with. :shock:
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Vmware host not responding when running replication job

Veeam Logoby weeyin » Mon Oct 05, 2015 10:39 am

Veeam is showing this error
http://1drv.ms/1LsHYAZ
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Vmware host not responding when running replication job

Veeam Logoby PTide » Mon Oct 05, 2015 10:52 am

Please do the following:

- check host disk and network performance during replication session
- try to upload/download any file using Datastore Browser

Also please review this article. If nothing helps then please open a case with support and post ase ID here.

Thank you.
PTide
Veeam Software
 
Posts: 3021
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm


Return to VMware vSphere



Who is online

Users browsing this forum: frp and 37 guests