Discussions specific to the VMware vSphere hypervisor
Post Reply
jzoudavy
Novice
Posts: 6
Liked: 1 time
Joined: Sep 09, 2014 5:57 pm
Full Name: davy
Contact:

vmware VM invalid snapshot configuration

Post by jzoudavy » Sep 09, 2014 6:03 pm

hi experts

I am trying to backup a powered-off VM with veeamZip on Veeam7. I have this one powered-off VM that doesn't have any snapshot, but the backup process fails and I have no clue why it is complaining about invalid snapshot configuration. I can backup other VMs that is on that same host, with no snapshots, and it works fine. The only difference is that these VMs are powered on.

It is my first time using this application so please excuse the noob questions.

Where are the logs that I can look deeper into this? What should I be looking for?

Thanks
Davy

Vitaliy S.
Product Manager
Posts: 22858
Liked: 1538 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: vmware VM invalid snapshot configuration

Post by Vitaliy S. » Sep 09, 2014 8:17 pm

Hello Davy,

Are you able to create a snapshot of this VM manually (via vSphere Client)?

Thank you!

jzoudavy
Novice
Posts: 6
Liked: 1 time
Joined: Sep 09, 2014 5:57 pm
Full Name: davy
Contact:

Re: vmware VM invalid snapshot configuration

Post by jzoudavy » Sep 09, 2014 10:25 pm

yes i am.

foggy
Veeam Software
Posts: 18114
Liked: 1536 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: vmware VM invalid snapshot configuration

Post by foggy » Sep 10, 2014 6:10 am

If this VM requires disks consolidation, you can try to perform it or contact support otherwise.

Vitaliy S.
Product Manager
Posts: 22858
Liked: 1538 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: vmware VM invalid snapshot configuration

Post by Vitaliy S. » Sep 10, 2014 3:47 pm

Since you're able to create snapshot manually, then your issue with a backup job failure should be caused by something else, and our support team will be able to assist you.

jzoudavy
Novice
Posts: 6
Liked: 1 time
Joined: Sep 09, 2014 5:57 pm
Full Name: davy
Contact:

Re: vmware VM invalid snapshot configuration

Post by jzoudavy » Sep 10, 2014 6:56 pm

thanks folks, we have found another target to replicate instead and this VM doesn't give us that weird error.

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests