Discussions specific to the VMware vSphere hypervisor
Post Reply
DDA_S
Lurker
Posts: 2
Liked: never
Joined: Nov 09, 2013 7:20 am
Full Name: Dmitry
Contact:

Vshere client problem

Post by DDA_S » Nov 09, 2013 8:24 am

HI! Can anybody help me? The problem is: I can not connect to host or Vcenter, using Vmware Vsphere Client 5.1. When i try to connect to host VM Clent is interrupted with an error message: "An unknown connection error occurred. (The client could not send a complete request to the server). I ​thought that SSL-sertificate is wrong, but it's not correct becouse i cannot connect to any hosts and to any Vcenter server. I tried to reinstall VM-client, i deleted SSL-sertificates. The hosts and vcentr is available. I checked using NMAP : packages to hosts and vcenter are allowed, back packages are allowed too. Google search shows that this problem for win 2003 server, IN Microsoft syte has FIX for the problem that is causing this error (only for Win 2003 server). From another work station VM client is connecting without errors. OS is win 7 x32 sp 1. I NEED HELP! :cry:

v.eremin
Product Manager
Posts: 16154
Liked: 1320 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Vshere client problem

Post by v.eremin » Nov 10, 2013 9:09 pm

Hi, Dmitry,

Please be aware that these forums are primarily concerned with Veeam products and everything that’s related to them. So, it might be better to ask your questions regarding VMware specific problems on VMware community, instead.

Thanks.

DDA_S
Lurker
Posts: 2
Liked: never
Joined: Nov 09, 2013 7:20 am
Full Name: Dmitry
Contact:

Re: Vshere client problem

Post by DDA_S » Nov 11, 2013 12:54 am

OK. Thanks. Just I had seen that there are question about Vmware..... I will repeat my question on VMware community.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 25 guests