Discussions specific to the VMware vSphere hypervisor
Post Reply
mamgordillo
Lurker
Posts: 1
Liked: never
Joined: Jan 17, 2018 3:10 pm
Contact:

vsphere compatibility matrix

Post by mamgordillo » Jan 17, 2018 3:25 pm

Hi all,

Is there any document showing version support between vsphere and veeam backup? Our client wants to update its vsphere 6.0 and 6.5 servers to latest patches and we want to know wich versions are supported for 9.5 u1. Any help will be great.

Regards.

DGrinev
Veeam Software
Posts: 1743
Liked: 221 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: vsphere compatibility matrix

Post by DGrinev » Jan 18, 2018 1:01 pm

Hi and welcome to the community!

You can find all the platforms supported in the User Guide.
Also, you will find necessary information about Veeam 9.5 update 1 in the What's new document on page 3. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests