Discussions specific to the VMware vSphere hypervisor
averylarry
Expert
Posts: 264
Liked: 30 times
Joined: Mar 22, 2011 7:43 pm
Full Name: Ted
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by averylarry »

hjerpe wrote: Server 2012, Windows 8
Silly, Windows NT is really stellar. :P

soylent
Enthusiast
Posts: 59
Liked: 7 times
Joined: Aug 01, 2012 8:33 pm
Full Name: Max
Location: Fort Lauderdale, Florida
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by soylent »

We ran into vCenter Linked Mode issues. Some error message about "SSO domain ID does not match" when trying to join another server in linked mode.

Marshawnm
Novice
Posts: 3
Liked: 1 time
Joined: Aug 16, 2012 6:04 pm
Full Name: Marshawn McLeod
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by Marshawnm » 1 person likes this post

We just completed the upgrade to vSphere 5.1 running on B&R 6.1. I haven't done a full functionality verification test but all backups ran without any unusual issues and I have restored several VMs. I did notice the account I used to access vSphere was a member of a global group in a local group (nested) on my vcenter server. This caused authentication failures via vSphere SSO, which caused Veeam to fail. I quickly resolved assigning a role directly to the global group that contained the vSphere account Veeam accesses vcenter with. I will update any issues I encounter.

ptcruisergt
Novice
Posts: 4
Liked: never
Joined: Aug 24, 2012 2:22 pm
Full Name: P. Cruiser
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by ptcruisergt »

Vitaliy S. wrote: That is not true. Veeam does not support Windows Server 2012 Hyper-V in any generally available product at this time.
Well, this is what our VAR sent us 2 weeks ago:

“As the 2012 Microsoft Management and Virtualization Partner of the Year, we are proud to fully support Windows Server 2012 Hyper-V,” Hoffman continued. “The beta of Veeam Backup & Replication 6.5 is available now, with full support that includes protection and recovery of Hyper-V virtual machines, as well as VMware and Hyper-V virtual machines running Windows Server 2012 operating system.”

Source: http://www.veeam.com/news/veeam-announc ... -v190.html

Vitaliy S.
Product Manager
Posts: 25285
Liked: 2219 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by Vitaliy S. »

As you can see this talks about Veeam Backup & Replication v6.5 beta (not the RTM code). The 6.5 beta does support both vSphere 5.1 and Windows Server 2012 Hyper-V ;)

kurt
Enthusiast
Posts: 66
Liked: 2 times
Joined: Jul 07, 2010 9:03 pm
Full Name: Robert
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by kurt »

Any chance I can get the 6.5 beta? I upgraded to esxi 5.1 and didn't realize it's only been out for a month and that veeam doesn't support it yet. I deleted my hosts from licensing menu but now I'm getting other errors and can't make a good backup.

Gostev
SVP, Product Management
Posts: 29119
Liked: 5364 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by Gostev »

Sorry, but we would never knowingly provide beta to anyone for production use. The code is simply not stable enough for that (at least one beta code issue may result in silent backup corruptions with the backup mode you are using). The sole purpose of why we are providing beta is for testing NEW product functionality - all other features simply do not get much QC focus when beta build is prepared.

I recommend that you continue using B&R 6.1 - as it was already stated many times above, all core product functionality (all jobs) work fine with vSphere 5.1. The errors you are getting are not caused by the fact that you are using vSphere 5.1.

Your best bet would be to open a support case and explain your situation. Even though vSphere 5.1 is officially unsupported, our support should be able to help you fix any issue unrelated to vSphere 5.1 incompatibility, so that at least all your jobs continue to run fine.

kurt
Enthusiast
Posts: 66
Liked: 2 times
Joined: Jul 07, 2010 9:03 pm
Full Name: Robert
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by kurt » 1 person likes this post

Backups are running again. I had to delete my backup jobs and remove vcenter from veeam then re-connect vcenter and re-create backup jobs. Although, I think I have other issues with esxi 5.1.. When veeam runs I get high disk latency warning on a bunch of virtual machines. That never happened with esxi 4.1

Gostev
SVP, Product Management
Posts: 29119
Liked: 5364 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: vSphere 5.1 and Veeam B&R 6.1

Post by Gostev »

Veeam Backup & Replication 6.5 with vSphere 5.1 has been released. Thank you all for your patience and kudos to our R&D.

My advice:
- Test before you upgrade!
- Do not upgrade both Veeam and vSphere at once
- Be ready to solve possible issues with Veeam after vSphere upgrade, depending on how you perform the upgrade

We have not been able to reproduce any issues caused by vSphere update internally, however as customers have already reported in this thread, some had to revoke Veeam licenses from all hosts, and in one occasion the customer even had to recreate all jobs.

Thread locked.

Locked

Who is online

Users browsing this forum: Bing [Bot] and 52 guests