Discussions specific to the VMware vSphere hypervisor
Post Reply
defrogger
Influencer
Posts: 12
Liked: 1 time
Joined: Nov 30, 2011 10:16 pm
Full Name: Mike Yesko
Contact:

Vware 3.5 esxi update 4, do i need to upgrade

Post by defrogger » Jan 03, 2014 6:46 pm

Hi, I have a client we are looking into Veeam. They are running VMware 3.5 Esxi Update 4.

Will Veeam 7 work with Update 4 or would I have to upgrade to Update 5. The system requirements just says it supports VMware 3.5, so does that mean it supports all versions of 3.5?

the client is nervous if they have to upgrade, they must of had a bad experience upgrading at some point.

Thanks
Mike

foggy
Veeam Software
Posts: 17806
Liked: 1491 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Vware 3.5 esxi update 4, do i need to upgrade

Post by foggy » Jan 03, 2014 7:10 pm

Should work. Cannot check with QC currently, but it was supported by previous versions and there were no changes regarding that in v7, as far as I know. You can test, anyway.

Gostev
SVP, Product Management
Posts: 24092
Liked: 3279 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Vware 3.5 esxi update 4, do i need to upgrade

Post by Gostev » Jan 03, 2014 9:41 pm

defrogger wrote:The system requirements just says it supports VMware 3.5, so does that mean it supports all versions of 3.5?
That is correct. However, please warn the client that we are dropping support for VMware 3.5 in our 2014 release.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 31 guests