[POLL] What VMware ESXi version are you using?

VMware specific discussions

What VMware ESXi version are you using?

Poll ended at Thu Feb 27, 2014 1:55 pm

ESX(i) 3.5
3
1%
ESX(i) 4.0
22
7%
ESX(i) 4.1
54
17%
ESXi 5.x
237
75%
 
Total votes : 316

[POLL] What VMware ESXi version are you using?

Veeam Logoby Gostev » Fri Nov 29, 2013 1:55 pm

Please vote to help us determine VMware ESXi version support requirements for the future releases.
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby steve.lavoie » Mon Dec 02, 2013 4:10 am

I work for a small VMware Enterprise/Veeam Partner(silver), our customer base are SMB.

Most customer upgrade their VMware version annually, but 40-50% of SMB will stay with their original version, and will only change at hardware platform change (3 year). So I still have customer on ESXi 4.0, 4.1 and so one with older version of Veeam too. But I rarely see, old ESXi with newer Veeam. What caused me more problem is Veeam v7 only available on 64bits system.

I would say that I upgraded my last ESXi 3.5u2 free with Veeam Backup, just recently....
steve.lavoie
Service Provider
 
Posts: 6
Liked: never
Joined: Sat Mar 21, 2009 6:16 pm
Location: Trois-Rivieres, Quebec, Canada
Full Name: Steve Lavoie

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby kingswaygroup » Mon Dec 02, 2013 5:06 am

Lowest version is currently 3.5 with the majority at 4.0 & 4.1.
kingswaygroup
Lurker
 
Posts: 2
Liked: 1 time
Joined: Tue May 26, 2009 8:52 pm
Full Name: David Green

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby stgepopp » Mon Dec 02, 2013 6:55 am

Lowest version is 4.0
Majority is 5.1
stgepopp
Lurker
 
Posts: 2
Liked: never
Joined: Tue Feb 19, 2013 11:10 am
Full Name: Erich Popp

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby p.demoura » Mon Dec 02, 2013 6:59 am

1 x ESX3.5

3 x esxi 4.0

7 x esxi 4.1

12 x esxi 5.0

6 x esxi 5.1

1x esxi 5.5
p.demoura
Lurker
 
Posts: 1
Liked: never
Joined: Mon Dec 02, 2013 6:54 am
Full Name: Paulo de Moura

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby MaartenK » Mon Dec 02, 2013 7:09 am 1 person likes this post

The lowest version we see is version 4. We are pushing our customers to the newest version. Because of the S&S they have from VMware.

Also Windows 2012 support is sometime the reason customer have to update to ESX5.x.

We did an upgrade from 3.5 to version 5.1 last month. So we don`t have any 3.5 versions running.

We now testing ESX5.5 in combination with Veeam7R2. Especially the support for Exchange 2013 (and now Sharepoint 2013 :)) is a great advantage. Every customers is really impressed what Veeam can do. We give al lot of demos so customers can see what Veeam can do in real world instead of whitepapers. Veeam sells its self that way :)
MaartenK
Service Provider
 
Posts: 25
Liked: 3 times
Joined: Thu Aug 25, 2011 7:45 am
Full Name: Maarten Kalkema

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby stephaneb » Mon Dec 02, 2013 7:54 am

A bunch of 4.x that are yet to be upgraded to 5.x
All new deployments are in 5.x
stephaneb
Influencer
 
Posts: 21
Liked: never
Joined: Thu Feb 04, 2010 9:19 am
Full Name: Stephane Bourdeaud

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby Gostev » Mon Dec 02, 2013 9:48 am 1 person likes this post

Thank you all, great responses and participation.

Based on the results so far, it sounds like:

1. We can safely drop support for ESX(i) 3.5 in the very next release (H1 2014). Especially considering that VMware does not support ESX(i) 3.5 any longer (even the extended support ended in May 2013).

2. We can consider dropping ESX(i) 4.0 support in the following release (we are talking at least 1 year from now).

3. Most likely, we will need to keep ESX(i) 4.1 support a bit longer even despite of VMware support timelines, because this is the last "fat" ESX available from VMware, and I heard from some customers that they have processes and procedures in place which prevent them from upgrading to ESXi. I will do another poll for this one around 2015.

Reasons why we would like to start dropping older ESXi versions support:

1. Less platforms to test against ultimately means better quality of support for the remaining platforms (meaning better product quality for 99% of our users).

2. VMware no longer supports older ESX(i) versions in the latest VDDK (vStorage API for Data Protection) versions, requiring us to ship the product with multiple VDDK versions. Older VDDK versions have plenty of bugs and complicate testing significantly (we need to validate that our hooks and workarounds still work with every regression testing).
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby dellock6 » Mon Dec 02, 2013 10:32 am

I heard several storage vendors claiming the most common version at their customers is still 4.1 (although not backed by any official stats), so keeping it for a while would be a good choice indeed. Anther reason usually I hear is lack of updated firmware to install newer ESXi on the servers, and budget constraints make them decide to keep the "old" servers still in place. Also many of the newest VMware features are commonly released onto the highest editions, and not all customers are willing to pay extra bucks for features they do not really need...

Luca.
Luca Dell'Oca
EMEA Cloud Architect @ Veeam Software

@dellock6
http://www.virtualtothecore.com
vExpert 2011-2012-2013-2014-2015-2016
Veeam VMCE #1
dellock6
Veeam Software
 
Posts: 5047
Liked: 1330 times
Joined: Sun Jul 26, 2009 3:39 pm
Location: Varese, Italy
Full Name: Luca Dell'Oca

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby bd134492 » Mon Dec 02, 2013 1:15 pm

56 x ESXi 5.1
bd134492
Lurker
 
Posts: 2
Liked: 1 time
Joined: Sun Dec 12, 2010 10:18 pm
Full Name: Barry Drodge

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby Pkaer » Mon Dec 02, 2013 1:29 pm

Lowest version is 5.0
Majority is 5.1
Pkaer
Novice
 
Posts: 4
Liked: never
Joined: Sat Nov 19, 2011 8:11 am
Full Name: Pkaerlagad

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby drp0218 » Mon Dec 02, 2013 2:21 pm

5.1
drp0218
Novice
 
Posts: 4
Liked: never
Joined: Tue Jul 26, 2011 5:14 pm
Full Name: don preston

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby honestabe00 » Mon Dec 02, 2013 2:34 pm

5.1
honestabe00
Novice
 
Posts: 4
Liked: never
Joined: Mon Jul 18, 2011 2:48 pm
Full Name: Matthew Knapp

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby Toschwil » Mon Dec 02, 2013 2:48 pm

I vote for 5.x cause i Update/Upgrade most Customers asap to the newest Version.
I think that voting will change massive after the Support End of Windows 2003 (April 2014)---
Toschwil
Novice
 
Posts: 4
Liked: never
Joined: Mon Nov 25, 2013 3:42 pm
Full Name: Thomas Schinkels

Re: [POLL] What VMware ESXi version are you using?

Veeam Logoby hscox030 » Mon Dec 02, 2013 2:53 pm

ESXi 5.1, upgrading to 5.5 within couple months.
hscox030
Novice
 
Posts: 5
Liked: never
Joined: Thu Mar 22, 2012 5:27 pm
Full Name: Sean Cox

Next

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 12 guests