Windows 2012 R2 DC fails to boot in Sure Backup

VMware specific discussions

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed Nov 19, 2014 2:30 pm

There was no hotfix for v8, so they are working on developing one for me. I can't believe that I'm the only person seeing this issue, but apparently so.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby hyvokar » Fri Nov 21, 2014 11:09 pm

I had the same problem. Starting the problem DC in safe mode and running
bcdedit /set safeboot dsrepair
bcdedit /deletevalue safeboot
shutdown -t 01 -r
and after taking new backup it worked a while. Never actually got the DLL fix and again my sure backup hasnt been working for a couple of weeks since I haven't had time to fix it again. Glad to hear fix for v8 is coming.
Bed?! Beds for sleepy people! Lets get a kebab and go to a disco!
MS MCSA, MCITP, MCTS, MCP
VMWare VCP5-DCV
Veeam VMCE
hyvokar
Service Provider
 
Posts: 254
Liked: 15 times
Joined: Fri Nov 21, 2014 10:05 pm

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby v.Eremin » Mon Nov 24, 2014 9:41 am

If I were you, I would open a separate ticket on that in order to get a private fix as soon as possible. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Mon Nov 24, 2014 3:21 pm

I will post back when support has a hotfix for me, and then you can reference my case number at the beginning of this thread and ask for the same thing. Hopefully that will save you the time of going through all the troubleshooting that they had me do. They expected to have it ready last week or this week.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Tue Jan 20, 2015 8:28 pm

Just to vent a little bit... I finally got this working with the fix VEEAM support had to make. Then as soon as I put patch 1 on for v8 it all broke AGAIN and my DCs no longer work in SureBackup. Called support AGAIN and now they are looking at a fix for it AGAIN. This makes the third time I've gone through this process from patches and upgrades breaking this. I would think if they have been aware and making fixes for this issue for quite some time, they could add this fix into the new versions and new patches for the new version. Or at a minimum, realize ahead of time that they will need to have a fix ready with each patch or version upgrade. I'm used to VEEAM being more attentive than this and it's been frustrating how much time I've had to spend on it through the 3 incidents.

I'm currently waiting on the fix for v8 with patch 1 on.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby foggy » Wed Jan 21, 2015 2:25 pm

For some reason, this hotfix was not included into Patch 1, however is already included in the next patch, so this was the last time you had to request it. Sorry for inconvenience.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed May 06, 2015 12:55 pm

And for the fourth time in a row after either installing a patch or upgrading, after installing the latest update for VEEAM in V8 it broke my SureBackup jobs yet again. How is this not fixed yet?

I'll have to open a support case and wait for the developers to create another patch. Very frustrating.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby foggy » Wed May 06, 2015 2:26 pm

Christensen, first of all, sorry for the inconvenience caused by this issue. Actually, the fix I was referring to above, is included with Veeam B&R v8 Update 2, I've just checked this. So most likely you're experiencing another issue showing up similar symptoms. I've already asked QA guys to look into your latest case without waiting for it to be escalated.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed May 06, 2015 2:32 pm

The case number is 00911043.

It's a pain to have to deal with this for the fourth time now. It's bad enough I have to worry about patching the patch, but each time I end up spending a considerable amount of time with support gather logs and explaining things over, then going through their suggestions each time that don't work, and then finally I am able to escalate and get to someone that can then work with a developer to get the patch created.

The symptoms now are exactly the same as they were the last three times. The DC doesn't boot into the proper mode and then ends up failing with an application initialization error.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby foggy » Wed May 06, 2015 2:38 pm

cffit wrote:It's a pain to have to deal with this for the fourth time now. It's bad enough I have to worry about patching the patch, but each time I end up spending a considerable amount of time with support gather logs and explaining things over, then going through their suggestions each time that don't work, and then finally I am able to escalate and get to someone that can then work with a developer to get the patch created.

This time you shouldn't wait for escalation that long.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed May 06, 2015 2:43 pm

I apologize for sounding so crabby. It's very frustrating though. If you can put in a word for me on this case I would appreciate it.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby foggy » Wed May 06, 2015 2:48 pm

I totally understand your frustration, no worry. Let's see what R&D guys can suggest after taking a closer look at the logs.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby michaelryancook » Wed May 06, 2015 2:56 pm

I've been using the commands from KB1277 on my DCs in surebackups as well. I thought my issue stemmed from not using VSS on the backups. Could these commands be run in a script within the Surebackup job perhaps?
michaelryancook
Expert
 
Posts: 113
Liked: 14 times
Joined: Tue Nov 26, 2013 6:13 pm
Full Name: Michael Cook

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed May 06, 2015 3:03 pm

Michael Cook, did you just update to Patch/Update 2 for v8 or are you on an earlier version? If you are on an earlier version, call support and there is a patch you can apply that fixes this. There are usually one or two dll files that you replace and then everything works fine. One other thing is that sometimes I need to set the Application Initialization Timeout for the DC in the Application Group to be as much as 600 seconds.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

Re: Windows 2012 R2 DC fails to boot in Sure Backup

Veeam Logoby cffit » Wed May 06, 2015 4:43 pm

Foggy - My support person is suggesting it could be an anti-virus issue and is asking me to re-create all parts that make up the SB job. This all worked the day before the patch, and now it doesn't, and the symptoms are exactly the same as all the other times a patch broke SB for me. I really don't want to go through all this troubleshooting again as I've done all this in the past more than once.
cffit
Expert
 
Posts: 338
Liked: 33 times
Joined: Fri Jan 20, 2012 2:36 pm
Full Name: Christensen Farms

PreviousNext

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 13 guests