Discussions specific to the VMware vSphere hypervisor
Post Reply
t3chris
Novice
Posts: 5
Liked: never
Joined: Apr 27, 2012 6:05 am
Full Name: t3chris
Contact:

Windows SureBackup Ping Test results in "Warning"

Post by t3chris »

Hello!

My MS Windows Sure Backup Job for two Active Directory Servers results in a warning for the ping test.
Image

What can I do that Veeam find the network adapter of the server?

Best Regards,

t3chris
Vitaliy S.
VP, Product Management
Posts: 26659
Liked: 2625 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by Vitaliy S. »

Hi t3chris,

Could you please tell us how many NICs do you have configured for this VM? Do you have IPv4 enabled or not?

Thanks!
t3chris
Novice
Posts: 5
Liked: never
Joined: Apr 27, 2012 6:05 am
Full Name: t3chris
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by t3chris »

Here are more detailed results:

First server:
Image

Second server:
Image
t3chris
Novice
Posts: 5
Liked: never
Joined: Apr 27, 2012 6:05 am
Full Name: t3chris
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by t3chris »

Could you please tell us how many NICs do you have configured for this VM? Do you have IPv4 enabled or not?
First Server: One NIC, One IP address, Only IPv4 is enabled (Win 2003)

Second Server:
Fist NIC: LAN, One static IPv4 address
Second NIC: Open VPN virtual NIC, no fixed IP, IPv4 only
Third NIC: FortiNet FortiClient virtual NIC, no fixed IP, IPv4 only
Vitaliy S.
VP, Product Management
Posts: 26659
Liked: 2625 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by Vitaliy S. »

Looks like everything is configured correctly. Could you please contact our support team and send them SB job debug logs for investigation?
t3chris
Novice
Posts: 5
Liked: never
Joined: Apr 27, 2012 6:05 am
Full Name: t3chris
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by t3chris »

Certainly, I'll contatct support.

May you could help me with two further questions:
- Is there a way to exclude certain network adapters or IP addresses from the ping test?
- How can I check for running webservers on non-standard ports?

Best Regards,

Christian
Cokovic
Veteran
Posts: 295
Liked: 59 times
Joined: Sep 06, 2011 8:45 am
Full Name: Haris Cokovic
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by Cokovic »

Hi Chris,

dont know if its possible to exclude a network adapter. But i can help you with your other question.

To test a webserver (or any service) running on a custom port do the following:

Lets say your custom port ist 8080. In the window where you set the roles go to the tab "Test Scripts" and click "Add". Now select "Use the following test script:", type in a name for your test script and click "Browse" next to "Path:". Now browse to your Veeam B&R main folder and choose "VmConnectionTester". Under "Arguments:" put in %vm_ip% 8080. Thats it.
Vitaliy S.
VP, Product Management
Posts: 26659
Liked: 2625 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Windows SureBackup Ping Test results in "Warning"

Post by Vitaliy S. »

Yes, you should be able to do that by modifying our default SureBackup scripts. Here is our blog post for more info, should help.
Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests