Discussions specific to the VMware vSphere hypervisor
Post Reply
leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Wrong Schedule

Post by leduke » Aug 27, 2013 7:34 am

Hello.

I scheduled a back job with this option "Monthly at 10:00 Last Saturday".

The schedule appear always ont the next Saturday, i thought it was a display error, but the job always runs on each Saturday...

I try to creat a new one, but I got the same issue...

Any idea ?

Thank you

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 7:48 am

Hi, Alex. I’m wondering whether you have also active or synthetic full enabled. If so, what schedule does it have? It can be checked by going to the settings of backup job -> advanced -> backup.

Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 8:39 am

v.Eremin wrote:Hi, Alex. I’m wondering whether you have also active or synthetic full enabled. If so, what schedule does it have? It can be checked by going to the settings of backup job -> advanced -> backup.

Thanks.
Yes, the Synthetic full on saturday, have been selected on this job. But I must performe a peridic full, so, for the mounthly job, how must I configure the job ?

Thank you.

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 9:01 am

This was the reason why the job was executed. Synthetic/Active full backup is started regardless of common schedule.

In case of monthly job, it’s better to stick to "always full" scenario, since copying monthly-worth changes is likely to take the same time it takes to perform a completely new full backup. So, I recommend disabling synthetic full and specifying active full backups to run monthly at Last Saturday.

Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 9:54 am

Ok thank you.

All changes are made !

:wink:

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 10:00 am

You’re welcome. Feel free to contact us, if any additional questions arise. Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 1:57 pm

Just one precision...

Il want to perform a full backup mouthly but keep 12 backup (one for each mounth) and only one full and 12 incremental backups.

When I select active full, I'm not able to chose "Transform previous full to rollback".

How can I do ?

Thank you.

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 2:07 pm

Use reversed incremental, then. In this case, the latest restore point will be always a full backup, meanwhile, the previous - incremental ones. Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 2:19 pm

v.Eremin wrote:Use reversed incremental, then. In this case, the latest restore point will be always a full backup, meanwhile, the previous - incremental ones. Thanks.
With one job each mounth using active full, with reverse incrmental, previous backup file will be change into rollbak points ?

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 2:27 pm

In this case, you won’t have to use active full any longer. As mentioned, with the reversed mode, the latest restore point will be always a full backup and previous points will be incremental ones. This’s just the way it works - changes literally are injected into the .vbk file to rebuild it to the most recent state of a VM.

So, you can switch to reversed incremental mode and disable active full completely.

Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 2:50 pm 1 person likes this post

Ok, so if I want one restore point per mounth, keep 12 restore point with only one full to save disk space, this is the parameter I have to use:

Image

Ok for everybody ?

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Wrong Schedule

Post by v.Eremin » Aug 27, 2013 2:54 pm

Yep, you’ve hit the mark. Just be sure to specify "12" as a number of restore points you want to keep on disk. Thanks.

leduke
Enthusiast
Posts: 76
Liked: 2 times
Joined: May 22, 2012 12:09 pm
Full Name: alex
Contact:

Re: Wrong Schedule

Post by leduke » Aug 27, 2013 3:03 pm

OK

Thank you all for your help !!!

:wink:

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 17 guests