Adding hosts or cluster hangs on Resolving Hyper-V Hierarchy

Hyper-V specific discussions

Adding hosts or cluster hangs on Resolving Hyper-V Hierarchy

Veeam Logoby clipnz » Sat Oct 19, 2013 5:52 am

Hey guys, have been having a hang of a time trying to get consistent backups for vm's in a hyper-v cluster, on CSV's (added to the hyper-v cluster).
Environment:
EMC AX4-5 SAN
I have 2 clusters:
wc01 over nodes/hosts 1&2, running server 2008 r2
wc02 over nodes/hosts 3&4, running server 2008 r2
I have a CSV presented from the SAN on cluster wc01

Veeam is installed on a separate physical server, running 2003 x64

When i initially installed Veeam, I added the hosts individually but was having trouble either with randomly failing backups (job would fail, in the report it would back up some vm's, the others would just say 0kb read, and the job would eventually time out). Either that or CBT would work on the full backup over weekends, but then fail on all the weeknight incrementals, so it would do another full incremental scan, taking too long and not completing in the time window.
I then added the cluster names wc01 & wc02, as opposed the standalone hosts, and tried backing up that way. Had the same problems.

Since then, I removed cluster wc01 from the infrastructure. But now any time i add anything back in to the infrastructure - be it the cluster, or standalone host, whether via dns name OR ip, it just hangs at Please Wait - Resolving Hyper-V Hierarchy.

I have left it on this screen for over 24 hours with no result, tried restarting the Veeam host/proxy (only have 1 installed instance of Veeam) with no change, and it doesn't seem to matter what host/cluster/standalone machine I am adding.

Any ideas? :( Very frustrating as I need a full backup to start/run on Friday's, so the full backup is ready for incrementals on week nights. However with this problem I can't really do much at all, so if i miss my friday night window to start a full backup, I have to wait a full week again to try get the next week's Friday full window
clipnz
Novice
 
Posts: 4
Liked: never
Joined: Mon Mar 05, 2012 3:33 am
Full Name: Nick Hofmann

Re: Adding hosts or cluster hangs on Resolving Hyper-V Hiera

Veeam Logoby Vitaliy S. » Sat Oct 19, 2013 11:33 am

Hello Nick,

Are you able to connect to your hosts and clusters via Hyper-V Manager/Failover Cluster snap-in from the backup server? Also I wonder what is shown in the backup console debug log, did you have a change to open a support case with our team to review it?

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Adding hosts or cluster hangs on Resolving Hyper-V Hiera

Veeam Logoby clipnz » Sat Oct 19, 2013 9:59 pm

Thanks for the reply - haven't opened a support case yet I will do so today.

Yep the failover cluster/hyper-v manager is connecting ok across all the host servers. I'll try rebooting the nodes/hosts in wc01 cluster today (the one i'm having trouble re-adding) and the veeam host again also
clipnz
Novice
 
Posts: 4
Liked: never
Joined: Mon Mar 05, 2012 3:33 am
Full Name: Nick Hofmann

Re: Adding hosts or cluster hangs on Resolving Hyper-V Hiera

Veeam Logoby Vitaliy S. » Sun Oct 20, 2013 2:24 pm

Oh...I thought that you have issues with all hosts/clusters but not only one (wc01). Let's see what our support says after logs review.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 8 guests