Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
parktec
Lurker
Posts: 1
Liked: never
Joined: Apr 21, 2013 12:01 pm
Full Name: Hyuk Park

Anyway to backup using Hyper-V snapshots?

Post by parktec » Apr 21, 2013 12:10 pm

Hello, I'm having an issue at a client, we setup Veeam B&R and we did a test run with a server which backed up in a timely manner. Now they have an Equallogic SAN which has 2 x 2TB volumes. Whoever set it up did not allocation any resources for Snapshotting.

When I look through the backup procedure on the first test run there is a warning message that says "Unable to create snapshot (Dell EqualLogic VSS HW Provider)" but the next line "Creating snapshot System Provider" runs successfully and the backup succeeds.

For some reason all the other Backup jobs I create, and the settings are identical to the test one I created all show the Dell EqualLogic VSS HW Provider runs for about 24Hrs and the backup fails, I would think that if there were no resources allocated for snapshots it should fail. Since then I have changed the VSS Provider on all the volumes to "Microsoft Software Shadown Copy provider" but I'm now on hour 10 for the backup job.

Any idea why the backup jobs I made after the first test run won't revert to the "System Provider"? Any help and suggestions would be much appreciated.

foggy
Veeam Software
Posts: 17568
Liked: 1466 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Anyway to backup using Hyper-V snapshots?

Post by foggy » Apr 22, 2013 1:17 pm

I suggest contacting technical support as debug logs investigation is definitely required to explain the behavior you are observing. It would be appreciated if you could also update this topic with the case ID number for future reference. Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests