Error while Adding Hyper-Host

Hyper-V specific discussions

Error while Adding Hyper-Host

Veeam Logoby sllnd02 » Thu Dec 13, 2012 11:31 am

Hello,

I get this error on a fresh installed microsoft windows server 2008 r2 enterprise server. The installation of veeam is installed with the user administrator:

Code: Select all
13.12.2012 11:14:06          Detecting operating system
13.12.2012 11:14:06          Collecting hardware info
13.12.2012 11:14:06          Creating temporary folder
13.12.2012 11:14:07          Uploading package VeeamHvIntegration.msi
13.12.2012 11:14:12 Fail     Installing package VeeamHvIntegration.msi Error: Installation completed with errors. See Installer logs.
                             Installation completed with errors. See Installer logs.
13.12.2012 11:14:12 Fail     Failed to install missing packages: Installation completed with errors. See Installer logs.


The event logs write an application error 1000:

Code: Select all
Fehlerhafte Anwendung VeeamHvIntegrationSvc.exe, Version 6.5.0.109, Zeitstempel 0x508ffec6, fehlerhaftes Modul RESUTILS.dll!ClusterGetVolumePathName, Version 6.0.6002.18541, Zeitstempel 0x4ec3e855, Ausnahmecode 0xc0000139, Fehleroffset 0x00000000000b6fc8, Prozess-ID 0x1090, Anwendungsstartzeit 01cdd922e6be452a.


Can anyone help?
sllnd02
Lurker
 
Posts: 2
Liked: never
Joined: Thu Dec 13, 2012 11:18 am
Full Name: uhengst

Re: Error while Adding Hyper-Host

Veeam Logoby v.Eremin » Thu Dec 13, 2012 11:53 am

Hi.

Sorry, but I don’t clearly understand you – are you experiencing this error while trying to add MS 2008 R2 (Hyper-V host) to your VB&R Server or you’ve meant that VB&R Server itself is MS 2008 R2?

If your statement was about VB&R Server being itself MS 2008 R2, my next question would be what Hyper-V host (OS type) you’re trying to add?
Since only the following are supported by Veeam:

•Microsoft Hyper V Server 2008 R2 SP1 or later
•Microsoft Windows Server 2008 R2 SP1 or later with the Hyper V role enabled
•Microsoft Windows Server 2012 with the Hyper V role enabled


Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Error while Adding Hyper-Host

Veeam Logoby sllnd02 » Thu Dec 13, 2012 12:04 pm

Hello,

The OS of Host-System is Microsoft Windows Server 2008 R2 Enterprise.

I installed Veeam Backup & Replication and open the Console.

Now the Steps: Click on Virtual Machines -> Right Click on Microsoft Hyper-V and Add Server
After typing the Local IP Adress, Hyper-V Standalone -> type the Credentials -> Click Next

I get the error at the point:

Code: Select all
 Installing package VeeamHvIntegration.msi Error: Installation completed with errors. See Installer logs.
sllnd02
Lurker
 
Posts: 2
Liked: never
Joined: Thu Dec 13, 2012 11:18 am
Full Name: uhengst

Re: Error while Adding Hyper-Host

Veeam Logoby foggy » Thu Dec 13, 2012 12:38 pm

For all technical issues please contact support team directly, as explained when you click New Topic.
foggy
Veeam Software
 
Posts: 14765
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: blithespirit, Yahoo [Bot] and 8 guests