Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
AlexLeadingEdge
Expert
Posts: 352
Liked: 43 times
Joined: Dec 14, 2015 9:42 pm
Contact:

Failed to preprocess target Error: Active interval not found

Post by AlexLeadingEdge »

Hi guys,

We have backup copies going to rotated USB drives. I have set a backup copy to only do two copies but for some reason it has done 20 and with the other backup copies it has filled the USB drive. I deleted the backup copy that had the 20 backup copies and ran an Active Full, but when I do the first time I get this error message:

Code: Select all

5/12/2018 10:37:31 a.m. :: Failed to preprocess target Error: Active interval not found  
5/12/2018 10:37:31 a.m. :: Unable to create target storage, processing will be retried (retry 1 out of 6)  
5/12/2018 10:42:42 a.m. :: Failed to preprocess target Error: Active interval not found  
5/12/2018 10:42:42 a.m. :: Unable to create target storage, processing will be retried (retry 2 out of 6)  
5/12/2018 10:47:47 a.m. :: Failed to preprocess target Error: Active interval not found  
5/12/2018 10:47:47 a.m. :: Unable to create target storage, processing will be retried (retry 3 out of 6)  
5/12/2018 10:52:52 a.m. :: Failed to preprocess target Error: Active interval not found  
5/12/2018 10:52:52 a.m. :: Unable to create target storage, processing will be retried (retry 4 out of 6)  
5/12/2018 10:58:07 a.m. :: Failed to preprocess target Error: Active interval not found  
5/12/2018 10:58:07 a.m. :: Unable to create target storage, processing will be retried (retry 5out of 6)

I'm wondering why it is waiting when there are no other backups, replications or backup copies running?

It will eventually run, and if I run it again manually it will usually work first time, but it's a little annoying that it is waiting.

Any ideas what might be wrong?

wishr
Veeam Software
Posts: 1826
Liked: 208 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Failed to preprocess target Error: Active interval not found

Post by wishr »

Hi Alex,

This is an unusual behavior. Please raise a support case and let us know the case ID.

Thanks

Post Reply

Who is online

Users browsing this forum: AdsBot [Google] and 5 guests