Install agent on replaced host with same name

Hyper-V specific discussions

Install agent on replaced host with same name

Veeam Logoby ajtsystems » Tue Sep 02, 2014 8:38 am

Hi Peeps,
I have Backup and Replication 7 with 2 Hyper-V hosts configured. I've been running Backups daily plus off-site replication so I have 2 jobs configured a backup job and a replication job.
On one of the hosts I've had to rebuild the O/S from 2008 Hyper-V to 2012 Hyper-V and have kept the same hostname. In the console the backups and replication jobs are failing on the newly build host as there is no Veeam agent installed.

I've looked everywhere to reinstall the agent but it doesn't seem that it is possible unless I remove the host first from the console and re-add it, and to be able to do this I need to remove the jobs that have been configured. Removing the jobs will effect my backups and I dont really want to do this.

Is there an easier way to do this?

This is my first look around, I've skimmed the documentation so any info would be greatfully received.

REgards

James
ajtsystems
Novice
 
Posts: 9
Liked: never
Joined: Mon Jan 13, 2014 9:02 am
Full Name: James Bennett

Re: Install agent on replaced host with same name

Veeam Logoby Vitaliy S. » Tue Sep 02, 2014 9:03 am

Hi James,

I don't think there is any other way to do that, however you can try to dump your Veeam backup configuration to a backup file, then re-add the host (it will install the required services). After that, import the configuration backup to the console and check if you can use the on-host proxy on that new host or not.

If it doesn't help, then I believe there could be a way to install the required services manually, our support team should assist you with this.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19571
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 8 guests