Linux VM Backup Fails

Hyper-V specific discussions

Linux VM Backup Fails

Veeam Logoby mjt » Tue Feb 12, 2013 11:11 pm

Greetings Everyone,

I have recently set up Veeam B&R 6.5 to protect my WS2012 Hyper-V Cluster, which uses an EQL PS6000 for shared storage. I am using the EQL HW provider to take On-Host snapshots. I have two Linux VMs I need to back up, one of which works without issue, the other fails with the following error:

2/12/2013 5:47:01 PM :: Error: Client error: Failed to store all blob data at the metastore. Blob size: [5100]. Allocated pages number: [1].

There are a few strange things about this. First, Using identical settings to the Linux VM that backs up correctly, it still fails. Second, using ANY combination of settings results in the same error. I've tried at least a dozen different combinations. And perhaps strangest of all: Google has never heard of this error message. Seriously, zero results if I search for "Failed to store all blob data at the metastore" with quotes. If I search without quotes, none of the results are Veeam related.

I'd be happy to explain further my environment, which settings I'm using for the backup job (though like I say, I feel like I've tried them all at this point), post logs, etc. if anyone thinks that will be helpful. However, I get this sense that this is bigger than a simple errant check mark.

Is anyone familiar with this issue?
mjt
Novice
 
Posts: 6
Liked: never
Joined: Tue Feb 12, 2013 9:59 pm

Re: Linux VM Backup Fails

Veeam Logoby Gostev » Wed Feb 13, 2013 6:10 am

Hello, please include support case ID when posting about any technical issue, as requested when you click New Topic. Thanks!
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 6 guests