Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
wjching
Enthusiast
Posts: 49
Liked: 2 times
Joined: Jan 18, 2018 8:36 am
Full Name: Ching Wen Jun
Contact:

Replication Job from SCVMM Failed

Post by wjching » Aug 11, 2018 3:57 am

Hi All,

I have a scenario whereby one of my customers is using SCVMM to run their replication jobs. It has been running perfectly for sometime noe without issue.

Just recently when i was doing a refresh on the SCVMM server from the veeam backup server I am encountering this error below. Any idea what could have potentially led to this ?

I am able to refresh the server, but am not able to detect/discover the disk and volumes.

Also upon reconfiguring the VMM server, i am getting an error indicating "Failed to reconnect PowerShell Session".

Any help is much appreciated :), as always thanks in advance everyone :D

Regards,
Wen Jun.
Thanks in advance for any suggestion or advice :D

Regards,
Wen Jun

Mike Resseler
Product Manager
Posts: 5655
Liked: 591 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Replication Job from SCVMM Failed

Post by Mike Resseler » Aug 13, 2018 5:27 am

Hi,

It has been a while since I worked with SCVMM, but from what I can remember, it means that the session that was active was lost and you can't reconnect. What reconfiguration did you do? Did you upgrade the SCVMM server? Can you still remotely connect to VMM server with PowerShell from the backup server (use PowerShell without Veeam to test)

staun
Enthusiast
Posts: 31
Liked: 3 times
Joined: Jun 30, 2017 8:48 am
Full Name: Jørgen Staun
Contact:

Re: Replication Job from SCVMM Failed

Post by staun » Dec 14, 2018 8:41 am

I have a similar situation here. I migrated my veeam host and now I cannot connect to our SCVMM host. - same error.

Did you solve this?!

foggy
Veeam Software
Posts: 17918
Liked: 1506 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Replication Job from SCVMM Failed

Post by foggy » Dec 17, 2018 5:03 pm

Have you tried to restart the SCVMM server? Might help. Anyway, it is always betrter to contact support with the issues like that, they will be able to indicate the reason after logs review.

staun
Enthusiast
Posts: 31
Liked: 3 times
Joined: Jun 30, 2017 8:48 am
Full Name: Jørgen Staun
Contact:

Re: Replication Job from SCVMM Failed

Post by staun » Dec 17, 2018 6:03 pm 1 person likes this post

Found out why. It was the SCVMM console. A registry was created wrong during setup for some reason. - Found a similar issue in another article here. https://blog.tyang.org/2013/04/14/faile ... tion-pack/ - if other run into the same.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests