Stuck in Offline Pending

Hyper-V specific discussions

Stuck in Offline Pending

Veeam Logoby bsol » Thu Jun 07, 2012 3:41 pm

Has anyone else experienced a volume getting stuck in "Offline pending" mode? During our evaluation, we had one job set up to backup vm's on the cluster. We started with a single vm in the job and occassionally added another one to it. Ultimately, the job had 7 vm's in it. In the failover cluster manager, under storage, we could see the CSV volume go into offline pending mode; online redirected-backup in progress; online redirected; online, for each machine. This worked fine for a number of trials, but then we had it get 'stuck' in offline pending mode during our latest job (5 of 7 vm backups completed successfully) for no apparent reason.

Some specifics:
- 3 node Windows Server 2008 R2 SP1 Hyper-V Cluster w/ 6 CSV (iSCSI) volumes hosted on Dell 3600i and a Dell 3620i
- Veeam installed on Hyper-V virtual machine outside of cluster (on a stand alone hyper-v server)
- Using Microsoft Software VSS provider (so backing up serially)
- Test backup job: 7 vm's (not all reside on the same volume);
- On-host backup;
- 6.0.0.181 x64 (trial)

Unfortunately, no error is generated in the event logs as far as I can tell, it just sat in offline pending, until we intervened and rebooted the owner node of the volume. In our evaluation of DPM, we were backing up probably around 20 vm's in a job with the software provider for a month or so, and hadn't seen this behavior or had any problems w/ storage becoming inaccessible... so i'm not sure that it's a issue between, say, the hyper-v server and the storage hardware. We were also seeing the IVssWriterCallback access denied error, which is discussed in another thread, but we hadn't fixed that when this happened. Not sure if would be related or not? I guess were wondering if any others have reported experiencing this?
bsol
Lurker
 
Posts: 1
Liked: never
Joined: Thu Jun 07, 2012 3:23 pm
Full Name: B. Sol

Re: Stuck in Offline Pending

Veeam Logoby Gostev » Thu Jun 07, 2012 9:31 pm

Hello, please install version 6.1 and see if this addressed your issue, as there have been many enhancements around Hyper-V backup. Thanks!
Gostev
Veeam Software
 
Posts: 21396
Liked: 2350 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 5 guests