Unable to install VeeamHvIntegration.msi

Hyper-V specific discussions

Unable to install VeeamHvIntegration.msi

Veeam Logoby adiaz » Fri Sep 09, 2016 8:50 am

Hi everybody,

I'm executing Veeam 9 over hosts with Windows Server 2012 R2 and Hyper-V. In one of them I am not able to backup any VM: when I try to add the host, the installation of the package VeeamHvIntegration.msi fails due to "I don't have sufficient privileges to start system services".

The used account for that is the same that has been used in the other hosts, and it works fine (it's an admin domain account). Veeam services in that host are correct and running. Moreover, there is no firewall running in that host.

The error message shows: "Installing package VeeamHvIntretion.msi Error: Error 1920. Service VeeamHvIntegrationSvc failed to start. Verify that you have sufficient privileges to start system services".

Of course, I've been looking for a solution for a long time without success.

Thank you very much.
adiaz
Novice
 
Posts: 9
Liked: 2 times
Joined: Wed May 11, 2016 9:32 am
Full Name: Antonio Díaz

Re: Unable to install VeeamHvIntegration.msi

Veeam Logoby foggy » Fri Sep 09, 2016 9:14 am

Antonio, you can try to install the package manually, taking it from the Veeam B&R installation folder (C:\Program Files\Veeam\Backup and Replication\Backup\Packages by default). In case this doesn't help, please contact technical support to investigate the reasons of this behavior.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 11 guests