Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
Skeeter395
Novice
Posts: 6
Liked: 1 time
Joined: Dec 06, 2018 3:26 pm
Full Name: Scott Giesbrecht
Contact:

Upgrade Hyper-v host off host no longer working

Post by Skeeter395 » Jul 24, 2019 2:51 pm

Hello All,

I had a 17 node Hyper-v cluster running server 2012 R2. We have upgraded the OS's to Server 2016. (Not really an upgrade we did a new install of 2016 via rolling cluster upgrade) So now we have a Server 2016 cluster. All of my backups are no longer working with off Host. They were before an now they are not. I have confirmed that the vss provider has been installed on all new systems. I have confirmed that the new servers have been reconnected to Veeam. I have also ran the following command against the cluster as per veeam's documentation:

$path = "C:\ClusterStorage\Volume1\Hyper-V\Shared"
Get-ClusterResource "Virtual Machine Cluster WMI" | Set-ClusterParameter -Name ConfigStoreRootPath -Value $path

I am still getting the following error:

Error: No off-host Hyper-V backup proxies are available

If anyone has any suggestions I'm all ears.

Thanks,
Scott

HannesK
Veeam Software
Posts: 4021
Liked: 493 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: Upgrade Hyper-v host off host no longer working

Post by HannesK » Jul 25, 2019 5:42 am

Hello,
my suggestion is to contact support. Please post the case number for reference.

In general I never recommend off-host proxy for Hyper-V because it causes issues sooner or later (usually the hardware VSS providers). Just to make sure: you also upgraded the off-host proxy to 2016 and not only the cluster?

Best regards,
Hannes

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests