Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
loda117
Influencer
Posts: 17
Liked: 3 times
Joined: Oct 29, 2012 9:16 pm
Full Name: Ali
Contact:

Veeam 7.0 keeps failing on some Guests

Post by loda117 » May 22, 2014 4:27 am

00571715


Hi Guys,
I have created a ticket (listed above).
I have a server 2012 Hyper-V host along with a 2008R2 hyper-v Host.
I am using 2008R2 hyper-v host as Veeam server as well.
I have guest machines failing on during backup with same error (check guest OS VSS state and integration tools)
I have made sure that integration tools are up to date on all guest machines and restarted them.
Also went into each server to make sure there are no VSS errors in event logs and when i did find some I fixed them.
I still have a Domain controller 2008R2 on hyper-v 2008r2 which is still failing.
I have got an email from one of your techs but my support only covers during business hour support and as you know most of the times it is hard to restart servers during normal business hours.
Any other ideas why this might be happening.
Also to mention that everything was working perfectly up to the point we upgraded this client from 6.5 to 7.0.
thanks.

foggy
Veeam Software
Posts: 18037
Liked: 1533 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam 7.0 keeps failing on some Guests

Post by foggy » May 22, 2014 8:31 am

Have you tried searching these forums for similar errors? There were a number of existing topics regarding those, probably some of the suggestions work for you. Here's one of them.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests