Virtual Lab Proxy Appliance sometimes fails

Hyper-V specific discussions

Virtual Lab Proxy Appliance sometimes fails

Veeam Logoby StefanVM » Fri May 05, 2017 8:07 am

Hey Veeam community,

I was trying to setup the virtual lab for validity testing and for the On-Demand Sandbox and I could get it to work when using the Advanced single-host and adding mapping the production network to the isolated network for each VM using the virtual lab.

It is working most of times. However, I also set up a validity test with the virtual lab that is scheduled every night after all the backups are done. In the last week, it worked 5 out of 7 times but I cannot explain why it did not work the other 2 times. The error message are not very helpful unfortunately. It only tells me that it failed to power on the virtual lab proxy appliance and that I should make sure that the proxy appliance and backup server are on the same network (what they are). I did not change anything and it seems like it is working on day but not on the next and then it is working again.

Is that problem known?

I am not sure what kind of information you need for this problem. Please let me know if you need any further information.

Thank you.


- Stefan
StefanVM
Lurker
 
Posts: 2
Liked: never
Joined: Fri May 05, 2017 7:58 am
Full Name: Stefan B

Re: Virtual Lab Proxy Appliance sometimes fails

Veeam Logoby Mike Resseler » Tue May 09, 2017 5:52 am

Stefan,

What would be needed is log information but even if you pass parts of it here, it will probably be very difficult to figure out what is wrong. Please open a support ticket and post the support case ID here (and the follow-up after/ during working with support).

They should be able to view from the logs what is happening

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3151
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 3 guests