Client cannot attach to server

Real-time performance monitoring and troubleshooting

Client cannot attach to server

Veeam Logoby notuser » Sun Apr 13, 2008 1:00 pm

I am trialling the monitor product on my 3.5 install. I have the monitor working fine on the VC machine, with TCP and named pipes enabled, the veeam group is in the groups, log on permissions setup. The problem is whenever I attempt to connect to the monitor remotely, whether on the lan with a domain attached machine, or from home over VPN with a workgroup, I get the following error:

Could not connect to the database. Please check connection settings.

If anyone would like to take a stab at what connection settings I should be checking, I'm up for it. There's only two that I see - server name and instance.
notuser
Expert
 
Posts: 216
Liked: never
Joined: Mon Jan 26, 2009 2:05 pm

Veeam Logoby Atkatch » Fri Apr 18, 2008 1:00 pm

Thank you for your request.
Are you trying to connect with the local or domain user?
Atkatch
Expert
 
Posts: 212
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Veeam Logoby notuser » Wed Apr 23, 2008 1:00 pm

Both have the same username and password. You can't even enter a domain qualifier, it shoots back an error right away. (ie - domain\user or user@domain.lan)
notuser
Expert
 
Posts: 216
Liked: never
Joined: Mon Jan 26, 2009 2:05 pm

Veeam Logoby Atkatch » Mon May 05, 2008 1:00 pm

When you install Veeam Monitor client there is no option to enter user credentials.
You just specify service host and a instance name of the database in the options window.

Could you please describe more thoroughly where are you trying to enter this username?
Atkatch
Expert
 
Posts: 212
Liked: never
Joined: Sun Jan 01, 2006 1:01 am


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 4 guests