evaluating product and don't get any perf data...

Real-time performance monitoring and troubleshooting

evaluating product and don't get any perf data...

Veeam Logoby notuser » Thu May 15, 2008 6:00 pm

Using VC 2.5.0 build 84767. It connects to VC and gets the basic VI layout but doesn't get any performance data.

Here is the messages from the service log (is there a better log?):
05/15/08 14:04:29 00000880 0x00000370 "----------------------------------- New session -----------------------------------"
05/15/08 14:04:50 00000716 0x000002CC "Collecting thread starts, hostID: #1."
05/15/08 14:11:00 00000716 0x000002CC "Performance data for host #1 (vc) retrieved in 193.2 seconds. Data for 536 items received."
05/15/08 14:12:18 00006024 0x00001788 "Reading data from pipe: The pipe has been ended. "
05/15/08 14:13:06 00000716 0x000002CC "534019 errors occured"
05/15/08 14:13:06 00000716 0x000002CC "Performance data for host #1 (vc) stored in 126.0 seconds."
05/15/08 14:13:06 00000716 0x000002CC "Failed to store last poll time for host #1."
05/15/08 14:13:06 00000716 0x000002CC "Unspecified error (Source: Microsoft SQL Native Client, Description: Unspecified error)"
05/15/08 14:13:06 00000716 0x000002CC "Unspecified error (Source: Microsoft SQL Native Client, Description: Communication link failure)"
05/15/08 14:13:06 00000716 0x000002CC "An error occured while collecting data from host #1 (vc)"
05/15/08 14:13:06 00000716 0x000002CC "Unspecified error (Source: Microsoft SQL Native Client, Description: Unspecified error)"
05/15/08 14:13:06 00000716 0x000002CC "Unspecified error (Source: Microsoft SQL Native Client, Description: Unspecified error)"
05/15/08 14:13:07 00000716 0x000002CC "Collecting thread exits, hostID: #1."
05/15/08 14:13:22 00004944 0x00001350 "Collecting thread starts, hostID: #1."
05/15/08 14:14:46 00002336 0x00000920 "Reading data from pipe: The pipe has been ended. "
05/15/08 14:19:35 00004944 0x00001350 "Performance data for host #1 (vc) retrieved in 188.7 seconds. Data for 536 items received."
05/15/08 14:23:53 00005864 0x000016E8 "Reading data from pipe: The pipe has been ended. "
notuser
Expert
 
Posts: 216
Liked: never
Joined: Mon Jan 26, 2009 2:05 pm

Veeam Logoby Atkatch » Fri May 16, 2008 1:00 pm

Thank you for your request.
It would be helpful if you send us the full service log: support@veeam.com
Atkatch
Expert
 
Posts: 212
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Veeam Logoby notuser » Fri May 16, 2008 4:00 pm

That was the full service log. Is there something else you need, again I'm evaluating the product so I'm not real familiar with it.

Thanks for the response.

Chris
notuser
Expert
 
Posts: 216
Liked: never
Joined: Mon Jan 26, 2009 2:05 pm


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 4 guests