Problem Connecting Monitor Client

Real-time performance monitoring and troubleshooting

Problem Connecting Monitor Client

Veeam Logoby hakoit » Mon Apr 26, 2010 10:08 am

Hello,

we have set up a licensed Version of Veeam Monitor 4.5.0.189

The Server-Version is connecting and working.

Now we tried to connect from another PC using the Client-Install and we are having problems.
The connection to the Monitor Server is working but not the connection to the database.
We have one PC for Veeam Monitor Server and another PC for the database (SQL Server 2008 on Windows Server 2008 R2).
All PCs are members of our domain, I am using a domain-user and my user is in the VeeamMonitor-Group.
Can someone please help me?

Here is the logfile of the client:

26.04.2010 11:20:26 Generic 0x0A20 main"Veeam Monitor for VMware version 4.5.0.189"
26.04.2010 11:20:26 Generic 0x0A20 main"Running at rhpc1202.rznt.rzdir.xxxxxx.de"
26.04.2010 11:20:26 Generic 0x0A20 main"Local time is UTC +1"
26.04.2010 11:20:26 Generic 0x0A20 main"WinVer=Microsoft Windows XP Professional ; Platfrom=32"
26.04.2010 11:20:26 Generic 0x0A20 main"UserIsAdmin=false; Username=RZNT\xxxxxx"
26.04.2010 11:20:26 Inform 0x0A20 main"Change the current directory D:\Programme\Veeam\Veeam Monitor for VMware succeded.
"
26.04.2010 11:20:26 Inform 0x0A88 GUI"Find 2.5 client: D:\Programme\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\VpxClient.exe"
26.04.2010 11:20:26 Inform 0x0A88 GUI"Find 4.0 client: D:\Programme\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\VpxClient.exe"
26.04.2010 11:20:26 Inform 0x0A88 GUI"Find 2.0 client: D:\Programme\VMware\VMware Virtual Infrastructure Client 2.0\VpxClient.exe"
26.04.2010 11:20:29 Generic 0x0A88 GUI"Monitor started on host rhpc1202"
26.04.2010 11:20:29 Inform 0x07D0 pipe"Starting pipe client..."
26.04.2010 11:20:29 Inform 0x07D0 pipe"Pipe client started"
26.04.2010 11:20:45 Error 0x0A88 GUI"Database disconnected (rznt8704\VMWARE\VeeamMonitor)"
hakoit
Lurker
 
Posts: 1
Liked: never
Joined: Mon Apr 26, 2010 9:48 am
Full Name: Harald Korny

Re: Problem Connecting Monitor Client

Veeam Logoby Vitaliy S. » Mon Apr 26, 2010 11:48 am

Hello Harhald,

Please review the existing threads with similar issue, should help:

http://www.veeam.com/forums/viewtopic.php?f=5&t=2011
http://www.veeam.com/forums/viewtopic.php?f=5&t=2874&p=11760

If nothing helps, please feel free to open a support ticket with us to get quicker assistance.

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Monitoring



Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests