Discussions specific to the Nutanix AHV hypervisor
Post Reply
vlad_diverse
Service Provider
Posts: 21
Liked: 5 times
Joined: Feb 15, 2021 12:42 pm
Full Name: Vladimir Popov
Contact:

Upgrade VBR 10 with latest AHV Plugin to VBR 11

Post by vlad_diverse »

Hi,
Has anyone done such an upgrade? Are any steps of problems, or it is just a matter of simple upgrade?

Mildur
Veeam Legend
Posts: 738
Liked: 352 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian Kessler
Location: Switzerland
Contact:

Re: Upgrade VBR 10 with latest AHV Plugin to VBR 11

Post by Mildur » 1 person likes this post

The appliance will be automatically upgraded after the Veeam V11 upgrade. The plugin is upgraded with Veeam V11 :)

https://www.veeam.com/veeam_backup_for_ ... .pdf#page9
To upgrade AHV Backup Proxy from version 2.0 to version 2.1, do the following:

1. Check the prerequisites and upgrade Veeam Backup & Replication from version 10 to version 11. For instructions on how to do it, see Upgrading to Veeam Backup & Replication 11 section of the Veeam Backup & Replication User Guide.

2. During the process of upgrading to Veeam Backup & Replication 11, the wizard will automatically upgrade Nutanix AHV Plug-in to version 2.1.

3. Open the Veeam Backup & Replication console. The upgrade wizard will appear and prompt you to upgrade the product components. Follow the wizard to complete the upgrade process for AHV backup infrastructure components.

Note that the AHV Backup Proxy VM must have access to the Internet to be able to download packages required for the upgrade.
VMCE 9 | Veeam Legends 2021
Working with Veeam since 2017 for a VCSP in Switzerland
—————————————————————
VeeamOn 2021: https://www.veeam.com/veeamon

tpayne
Service Provider
Posts: 39
Liked: 10 times
Joined: Feb 19, 2018 4:50 pm
Full Name: Tim Payne
Contact:

Re: Upgrade VBR 10 with latest AHV Plugin to VBR 11

Post by tpayne »

Hello,
I just made a new thread about this, but am running into an issue at step 3. I get an error when using the upgrade wizard on the AHV Proxy: "VeeamBackupAppliance: Failed to upgrade host components. Error: 'Failed to upgrade Proxy - AHV Proxy upgrade failed. Error: Updates are not found. Please Contact Veeam customer support'"

the new thread has the support case number in it (02373809). Sorry if inappropriate to reply here about it.

PTide
Product Manager
Posts: 5894
Liked: 594 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Upgrade VBR 10 with latest AHV Plugin to VBR 11

Post by PTide »

100% appropriate, I merged the case number into your last post.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests