Cannot use VeeamPSSnapIn

PowerShell script exchange

Re: Cannot use VeeamPSSnapIn

Veeam Logoby v.Eremin » Tue Dec 01, 2015 12:25 pm

For now I think the sticky forum post (that I'm about create) describing the possible causes and solutions would be enough.

After that, when workload on QA team decreases, we can try to get back to that issue , dig deeper into that and find an universal solution helping users in overwhelming majority of cases.

The said tool would be nice, of course, but I don't believe we can justify investing dev.time and resources in creation of utility that takes care about non Veeam specific issue.

However, thank you for drawing our attention to the existing problem; we'll think for sure about best way of dealing with it.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Cannot use VeeamPSSnapIn

Veeam Logoby v.Eremin » Tue Dec 01, 2015 2:22 pm

v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Cannot use VeeamPSSnapIn

Veeam Logoby riahc3 » Wed Dec 02, 2015 11:59 am 1 person likes this post

Fair enough. I think a sticky with general "tips" is nice.

Now dealing with a "License not found" issue...but this problably has nothing to do with the registring of the snapin.
riahc3
Enthusiast
 
Posts: 33
Liked: 3 times
Joined: Wed Oct 21, 2015 10:01 am
Full Name: John

Previous

Return to PowerShell



Who is online

Users browsing this forum: No registered users and 7 guests