Management reporting and documentation
Post Reply
kgmartin365
Novice
Posts: 5
Liked: never
Joined: Oct 22, 2010 4:11 pm
Full Name: Keith Martin
Contact:

Report shows all VMs as Network Disconnected

Post by kgmartin365 »

I'm new to this product and am currently using it as a documentation tool.

When I run an offline report on against a collection from a VCenter server, the generated Visio documents are all showing all of the VMs as "Network Disconnected".

Running VSphere 4.0 Update 2, using Distributed vSwitches.

I've checked and all of the VMs are OK and VCenter is not showing me any alarms or issues.

Is this a bug because I'm using the Distributed Virtual Switches or is it something else?

Thanks

Gostev
SVP, Product Management
Posts: 28674
Liked: 5187 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Report shows all VMs as Network Disconnected

Post by Gostev »

If I am not mistaken, I recall there were some issues with DVS... we might have a hotfix though - will check on Monday.

flakpyro
Influencer
Posts: 20
Liked: 5 times
Joined: Feb 08, 2010 10:15 pm
Full Name: David M
Contact:

Re: Report shows all VMs as Network Disconnected

Post by flakpyro »

Im having this same problem, servers using normal vSwitches work fine but all vDS servers show VMs disconnected.

Vitaliy S.
Product Manager
Posts: 25127
Liked: 2155 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Report shows all VMs as Network Disconnected

Post by Vitaliy S. »

Hello David, thank you for reporting, we are working on the fix right now. It will be included in our next product releases. Thanks!

gchapman
Novice
Posts: 8
Liked: never
Joined: Feb 03, 2011 6:32 pm
Full Name: Gabriel Chapman
Contact:

Re: Report shows all VMs as Network Disconnected

Post by gchapman »

I know this is an old thread, but I too get this activity, has the fix been released?

Vitaliy S.
Product Manager
Posts: 25127
Liked: 2155 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Report shows all VMs as Network Disconnected

Post by Vitaliy S. »

What version of Veeam Reporter do you have deployed?

cdickerson
Enthusiast
Posts: 25
Liked: 4 times
Joined: Nov 23, 2010 2:39 am
Full Name: Craig Dickerson
Contact:

Re: Report shows all VMs as Network Disconnected

Post by cdickerson »

this still isn't fixed? This thread was opened in October of last year and I just opened a case and was told to wait until the next version. Why is it taking 12+ months to support distributed virtual switches???

Vitaliy S.
Product Manager
Posts: 25127
Liked: 2155 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Report shows all VMs as Network Disconnected

Post by Vitaliy S. »

Hello Craig,

We had only few request for this fix and unfortunately, this appeared to be quite complex fix to implement (despite looking very simple), so we've scheduled support for DVS for the next major version, which will be available Q1 next year.

Thank you.

ssrjazz
Influencer
Posts: 10
Liked: never
Joined: Aug 10, 2011 7:51 pm
Full Name: Jeff Schoby
Contact:

Re: Report shows all VMs as Network Disconnected

Post by ssrjazz »

Well that's disappointing. I -just- purchased Veeam Management Suite Plus and just got reporter working only to find out this issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest