Discussions specific to tape backups
Dima P.
Product Manager
Posts: 10296
Liked: 833 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: After the 9.5 u4a update I can't control my tape unit

Post by Dima P. » Aug 03, 2019 6:55 pm

dive7 wrote:Is this still an issue in 9.5u4b? Updated last night and had some issues, trying now to eject a tape and prepare the library for weekly backups. Every time I eject the tape the library shows offline in Veeam and the tape is not ejected. I am going to update my existing case # 03693853 with this question as well.
dive7,

Looks like completely different issue. Kindly, keep working with our support team and let us know how investigation goes. Cheers!

Jamie_403
Lurker
Posts: 1
Liked: 1 time
Joined: Aug 07, 2019 4:51 am
Contact:

Re: After the 9.5 u4a update I can't control my tape unit

Post by Jamie_403 » Aug 07, 2019 5:18 am 1 person likes this post

Hi,

I can confirm no issues updating to 9.5 Update 4b on a Dell TL2000 library. In this case, I was upgrading from a 2018 version, update 3 I think. I ran all OS updates and rebooted before I started the upgrade path all the way to 4b. OS was Windows Storage Server 2016. The identifying of the tape drive, however, took longer than 10 minutes. I left it alone never did anything premature like reboot the library or server. I checked back in a couple hours and it was fine.

breakplease
Novice
Posts: 4
Liked: never
Joined: Oct 26, 2016 5:38 am
Full Name: Jürg Mürner
Contact:

Re: After the 9.5 u4a update I can't control my tape unit

Post by breakplease » Aug 09, 2019 10:04 am

dive7 wrote:
Aug 02, 2019 6:14 pm
Is this still an issue in 9.5u4b? Updated last night and had some issues, trying now to eject a tape and prepare the library for weekly backups. Every time I eject the tape the library shows offline in Veeam and the tape is not ejected. I am going to update my existing case # 03693853 with this question as well.
We do have excatly same issue after we updated from 9.5 update 3 to 9.5 update 4.
Our setup is Server 2012R2 with Quantum SuperLoader 3.
Were you able to solve that?
Thanks

Dima P.
Product Manager
Posts: 10296
Liked: 833 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: After the 9.5 u4a update I can't control my tape unit

Post by Dima P. » Aug 09, 2019 10:07 am

Hello Jürg,

Please raise a support case and share the case ID with us. Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests