Discussions related to exporting backups to tape and backing up directly to tape.
Post Reply
IanW_82
Novice
Posts: 4
Liked: never
Joined: Apr 17, 2023 8:00 am
Full Name: IanW
Contact:

Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by IanW_82 »

Hi,

I backup my ESXi (Full on Friday, incremental, Mon - Thur) and two physical servers.

When these jobs finish I have a tape job setup to archive the backups.

I have the tape job configured to write the full backup to the LTO7 while the incremental is set to use my LTO 5.

On Friday, it correctly archived to the LTO7, however on Monday, after the incremental, it failed as the job was looking for an LTO7 tape for one of the VM backups, it correctly wrote the other systems to LTO5. When I check the source backup job history I can see that an incremental ran as expected on Monday evening.

Have I misunderstood how the full / incremental backups work with the tape backup? Does this not relate the full / incremental state of the source backups?

Thanks!
Dima P.
Product Manager
Posts: 14413
Liked: 1575 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by Dima P. » 1 person likes this post

Hello IanW,

Can you please clarify if those tapes are in separate media pools or you've used a single media pool for all the tapes? Thank you!
IanW_82
Novice
Posts: 4
Liked: never
Joined: Apr 17, 2023 8:00 am
Full Name: IanW
Contact:

Re: Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by IanW_82 »

Hello Dima P,

The tapes are in separate media pools and the pools are set to be used in the tape job.

Thanks!
Dima P.
Product Manager
Posts: 14413
Liked: 1575 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by Dima P. »

IanW,

Could lto5 drive pick up the lto7 tape and then fail the job? Is that a single tape library or for both media pools you have two independent libraries/drives?
IanW_82
Novice
Posts: 4
Liked: never
Joined: Apr 17, 2023 8:00 am
Full Name: IanW
Contact:

Re: Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by IanW_82 »

Hi,

That doesn't appear to be the case, it is two different tape libraries.

It has been working as expected after the issues on Monday, it will be interesting to see what happens next Monday when the first incremental backup is due to run after the full on Friday.
Dima P.
Product Manager
Posts: 14413
Liked: 1575 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Full to LTO 7, Incremental to LTO 5 - Why didn't this work?

Post by Dima P. »

IanW,

Understood, thank you! The setup seems to be ok, so can you please raise a support case and share it with us?
Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests