Tape is ejected half-way through job

Everything about backing up to tape

Tape is ejected half-way through job

Veeam Logoby coopeman » Wed Jun 29, 2016 1:41 pm

I have created the following backup jobs:
1) Veeam Backup & Replication: 'Backup VM A'
2) Veeam Endpoint Backup: 'Backup machine B'

I then wanted to write both of these backups to tape and so I have created a 'Backup to Tape' job: 'Write backup A and B to tape' (which specifies both of the above jobs).
As recommended in VB&R, I set 'Eject media upon job completion' and now I find that after it has written Backup A to tape, it has ejected the tape and is wanting a new tape to complete the backup to tape job.

I can't see what I've done wrong - any suggestions?

BTW, the tape has plenty of spare capacity on it to complete the job.

Many thanks,

Gary
coopeman
Novice
 
Posts: 3
Liked: never
Joined: Thu Jun 23, 2016 8:07 am
Full Name: Gary Cooper

Re: Tape is ejected half-way through job

Veeam Logoby Shestakov » Wed Jun 29, 2016 3:39 pm

Hi Gary,
That looks like a bug. What product version are you at?
Try to uncheck "Eject tape on completion" option and see if it helps.
Thanks!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape is ejected half-way through job

Veeam Logoby Shestakov » Thu Jun 30, 2016 9:38 am

Gary,
Could you contact Veeam support and upload the logs for an investigation?
Thanks!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Tape



Who is online

Users browsing this forum: No registered users and 4 guests