Discussions specific to tape backups
Post Reply
System32
Influencer
Posts: 20
Liked: never
Joined: Jul 25, 2017 3:00 pm
Location: Belgium
Contact:

Veeam can't find the cleaning cardridge anymore

Post by System32 » Oct 10, 2019 9:35 am

Hi,

It's almost a few weeks now I'm getting this message:

Code: Select all

Postponing cleaning for tape drive Drive 3 (Server: Local Tape Server, Library: HP MSL G3 Series 8.70, Drive ID: Tape2) Details: Cannot find a cleaning cartridge
Veeam can see the cleaning cardridge in B&R.
I rescanned the library a few times.
The tape is about a year old.

I already spend some time looking in to this issue but I can't find a solution, so any help would be appreciated.

I'm runnning Backup & replication 9.5.0.19.22 in combination with an HP MSL4048.

Thanks

Dima P.
Product Manager
Posts: 10613
Liked: 872 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by Dima P. » Oct 10, 2019 9:52 am

Hello System32,

Is it possible to check this cleaning tape health via native library tools? I assume it may be retired and as a result we cannot use it any longer. Cheers!

System32
Influencer
Posts: 20
Liked: never
Joined: Jul 25, 2017 3:00 pm
Location: Belgium
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by System32 » Oct 10, 2019 10:09 am

Hi Dima,

Veeam can see the cleaning tape in B&R. It's currently in slot 1, media pool "cleaning tape". So no issue there I would say.
As far as I'm aware, there is no option in our tape library to check the health of a cleaning tape.

Dima P.
Product Manager
Posts: 10613
Liked: 872 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by Dima P. » Oct 10, 2019 2:54 pm

Looks like the problem is with the tape being placed in the custom media pool as it should remain it system media pool. Can you please remove it from custom media pool, perform the inventory of this tape and see if that fixes the issue.

Additionally, I'd recommend you to take a look at the latest Update 4b as it contains several improvements and fixes (after the Update is installed please do not forget to apply the fix from this KB article)

System32
Influencer
Posts: 20
Liked: never
Joined: Jul 25, 2017 3:00 pm
Location: Belgium
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by System32 » Oct 11, 2019 8:44 am

Dima, the cleaning tape was always in that same media pool and we never had any problem.
So I guess I will start with option 2 and upgrade to the latest version and see if that makes any difference. If not, I guess I have to open a support ticket.

Thanks!

Dima P.
Product Manager
Posts: 10613
Liked: 872 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by Dima P. » Oct 11, 2019 5:02 pm

System32,

Thanks for the heads up! It's ok to raise a support case without installing the Upgrade 4b (since you mentioned that it has been working correctly). If you do, please do not forget to share the case ID with us. Cheers!

System32
Influencer
Posts: 20
Liked: never
Joined: Jul 25, 2017 3:00 pm
Location: Belgium
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by System32 » Oct 16, 2019 2:13 pm

#03816166

dadi01
Novice
Posts: 4
Liked: never
Joined: Oct 19, 2019 3:01 pm
Full Name: da di
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by dadi01 » Oct 19, 2019 3:04 pm

I realized I placed this completely in the wrong sub-forum. As a side note, there really is no perfect fit for Solaris agent discussions though either.
System32 wrote:
Oct 10, 2019 10:09 am
Veeam can see the cleaning tape in B&R. It's currently in slot 1, media pool "cleaning tape". So no issue there I would say.
As far as I'm aware, there is no option in our tape library to check the health of a cleaning tape.

Dima P.
Product Manager
Posts: 10613
Liked: 872 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Veeam can't find the cleaning cardridge anymore

Post by Dima P. » Oct 21, 2019 10:31 am

I realized I placed this completely in the wrong sub-forum. As a side note, there really is no perfect fit for Solaris agent discussions though either.
Can you please clarify your post? Are you having the same issue like described above? You can use Veeam B&R general sub forum to raise Solaris related questions. Cheers!

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests