Veeam renames bar code into TAPE1

Everything about backing up to tape

Veeam renames bar code into TAPE1

Veeam Logoby Sarek70 » Mon Nov 30, 2015 8:43 am

We come across a weird problem at one of our customer sites. When tape are in the library they are all recognized with their bar code. Those will appear nicely in the inventory. Then the next day i can happen that some tapes do not register in the inventory with their bar code's but are named Tape1 and Tape 2. It happens to previously empty tapes but also to tapes which are uses for backup just last night. The only workaround now is to erase the tape then it will suddenly reads its bar code again. Now for empty tapes this is not a problem but for tapes used in the backup it is a problem. This is also the case with tapes that where uses in a backup and then send off site, en when put in the library again they register as TAPE1, TAPE2 ect.

This weird behaviour also impacts the backup cause sometimes this happens to tapes which are in a pool and by renaming them Veeam does not reconize them any more which results in a fail backup due to lack of tapes (if they where not renamed the number of tapes would be sufficient to make the backups).

Anyone has the weird tape handling seen before?
Sarek70
Novice
 
Posts: 9
Liked: never
Joined: Wed Apr 22, 2015 11:41 am

Re: Veeam renames bar code into TAPE1

Veeam Logoby v.Eremin » Mon Nov 30, 2015 10:04 am

The described behaviour with previously written tapes being recognized as generic media (Tape 1, Tape 2, etc.) doesn't look expected, so, you'd better open a ticket with our support team and let them investigate it directly. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: No registered users and 6 guests