Discussions specific to tape backups
Post Reply
dvdn61
Lurker
Posts: 2
Liked: never
Joined: May 01, 2019 2:10 pm
Full Name: Duco van der Nol
Contact:

Veeam tape backup

Post by dvdn61 » May 01, 2019 2:58 pm

We have recently purchased a tape unit which we will be using to make monthly backups for longterm storage.
I have set up a simple (non-GFS) tape job which contains a backup job as source. This backup job (14-day forever incremental) runs daily.
I understand the idea behind synthesized virtual full backups, but in practice it does not work the way I expect it to.
This is the setup:
The monthly tape job runs on the last Sunday of the month, so I have set the virtual full backup schedule also for the last Sunday of the month.
As said the source backup job runs daily.
The first tape job went as expected, but the next monthly backup gave the following error:
- Synthesized full was not created for 27-4-2019; There are no new restore points between 25-3-2019 and 27-4-2019.
This is strange, as the source backup runs daily there should be plenty new restore points.
Questions:
1. Can anybody explain this behavior? Does it have to do with the fact that I set my synthesized full on the same Sunday?
And speaking of synthesized full:
2. why do I have the option to set a specific day for synthesized full backups, as the actual synthesizing takes place during the tape backup process? At least that is how I read it works.
3. is there an argument against ticking all weekdays for synthesized fulls? Reason: just to be sure that I have the latest virtual full at my disposal.

Dima P.
Product Manager
Posts: 10009
Liked: 797 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Veeam tape backup

Post by Dima P. » May 02, 2019 3:58 pm

Hello and welcome to the community dvdn61!

Are you running Veeam B&R 9.5 Update 4 or earlier version? Thank you in advance!

dvdn61
Lurker
Posts: 2
Liked: never
Joined: May 01, 2019 2:10 pm
Full Name: Duco van der Nol
Contact:

Re: Veeam tape backup

Post by dvdn61 » May 20, 2019 12:02 pm

We are running Veeam B&R 9.5 Update 4.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests