No repositories showing when configuring a backup

Backup agent for Linux servers and workstations on-premises or in the public cloud

Re: No repositories showing when configuring a backup

Veeam Logoby davis_b » Wed Feb 01, 2017 4:54 pm

ok, thanks!
davis_b
Influencer
 
Posts: 11
Liked: never
Joined: Tue Jan 03, 2017 3:11 pm
Full Name: Brent Davis

Re: No repositories showing when configuring a backup

Veeam Logoby Anderson_RR » Mon Jan 29, 2018 7:20 pm

davis_b wrote:Oh, well my repositories are backing up to Data Domain. I didn't see that in the documentation as a limitation until just now. I was following the "using with Veeam backup & replication" route in the documentation, which didn't state this limitation. The note was found under "creating backup job with backup job wizard" which I was configuring via cli.

That would explain it then.

Do you know when/if Data Domain DDBoost will be supported?

thanks!


I have the same issue in my environment (DDBost Repository and Linux agent), I don´t select the DD Repositories for Backup, any sugestion?

Tks!
Anderson_RR
Lurker
 
Posts: 1
Liked: never
Joined: Mon Jan 29, 2018 7:16 pm
Full Name: Anderson Ribeiro

Re: No repositories showing when configuring a backup

Veeam Logoby vmniels » Tue Jan 30, 2018 12:57 pm

DDBoost are not supported. This is why you don’t see them.
VCP-DCV
Veeam Certified Architect (VMCA)
http://foonet.be
vmniels
Veeam Software
 
Posts: 1921
Liked: 415 times
Joined: Mon Jul 15, 2013 11:09 am
Full Name: Niels Engelen

Previous

Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 2 guests