Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
girardan
Novice
Posts: 3
Liked: never
Joined: Feb 13, 2012 10:38 am
Full Name: Antoine
Contact:

Boot Error Bios problem after new VEB release

Post by girardan » Apr 16, 2016 8:46 am

Hi

I've update VEB to new release (1.5 i think), and have error after first backup and reboot computer. I've do it on 2 computers this week, so perhaps it's a problem with VEB.

Monday 11 after update VEB, in the night, backup entire computer was OK, computer reboot in the night (don(t know why??), and don't found bootmgr. I precise that the Bios computer was on UEFI and with SATA storadge as RAID (note IDE or AHCI). Veeam support tell me that backup was done with MBR boot sector. So i've restore partition "reserve system" which is on disks Raid5 to disk SSD, and remark in bios that i was on AHCI, so change on RAID and boot was OK

Yesterday, same things, update VEB on second computer, and this night backup was OK (received email ok), computer reboot (don't know why) and this morning i've this message :

http://cloud.resolance.net/public.php?s ... 2ebdcfffd1

I don't know exactly what happen if it's a problem with VEB or no, and perhaps a problem with virus..

thanks for response and support
regards
Antoine

Mike Resseler
Product Manager
Posts: 5841
Liked: 640 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Boot Error Bios problem after new VEB release

Post by Mike Resseler » Apr 17, 2016 5:19 am

Hi Antoine,

This is rather strange... Can you confirm that I understood it correctly and that you already logged a support case for the first computer? If so, can you log another one from the 2nd computer and specify in that support case the previous one.

Come back to here wit the support case ID and also the follow-up so we can understand what is going on

Thanks a lot

Mike

girardan
Novice
Posts: 3
Liked: never
Joined: Feb 13, 2012 10:38 am
Full Name: Antoine
Contact:

Re: Boot Error Bios problem after new VEB release

Post by girardan » Apr 18, 2016 7:41 am

Hi Mike

Thanks for your answer, I've open a case to veeam support, it's Konstantin Reus who resolve my problem.
I don't know exactly, if it's a problem with update VEB, or if in same time there is other OS update, or components update. But it's strange, because before update 2nd computer, i've reboot lot of time, because i've installed vmware workstation to install first backup computer HS. So, i've also, activated Intel "virtualization VT-X" in UEFI BIOS before, then, installed Veam Backup&Replication free to convert VEB backup to vmdk file. Actually, i don't know if after night backup on saturday morning (one o'clock), there is update in OS win7. I'm sure backup is ok, because i've received email just after finished it, but just after computer has rebooted and stop on "Secure Booit Violation".

I think resolve secure boot violation by changing in UEFI BIOS "boot" option "Secure Boot" to "Other OS". I'm waiting one person this morning at the office to do that.

regards
Antoine

girardan
Novice
Posts: 3
Liked: never
Joined: Feb 13, 2012 10:38 am
Full Name: Antoine
Contact:

Re: Boot Error Bios problem after new VEB release

Post by girardan » Apr 18, 2016 6:04 pm

Hi

I've resolve problem with change in UEFI BIOS Boot option "Secure Boot" from "Windows ..." to "Other OS".

I've also investigate on problem origin, and it was du to windows update!! I don't know if it's specific to Asus card.

Thanks for Veeam Support specially to Konstantin Reus.

regards
antoine

Mike Resseler
Product Manager
Posts: 5841
Liked: 640 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Boot Error Bios problem after new VEB release

Post by Mike Resseler » Apr 18, 2016 6:06 pm

Great to hear!

Thanks for the update, and I'll make sure I say thanks to Konstantin!

Thanks

M.

Post Reply

Who is online

Users browsing this forum: Google [Bot], Gostev and 23 guests