Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
ta_yoshizumi
Enthusiast
Posts: 30
Liked: never
Joined: Jun 18, 2018 12:29 am
Contact:

I want to use instance license with Agent v2.x

Post by ta_yoshizumi » Mar 15, 2019 5:17 am

Hello all,

I opened the case, Case #03453057

Our customer did renewal the instance license.
I understood Instance license can use VBR v9.5U4 later and Veeam Agent v3.0.

Our customer is using Veeam Agent v2.x.
So I asked the customer to upgrade Veeam Agent version from 2.x to 3.0.
But the customer cannot upgrade.

I heard below from Rudolf.
"We can however issue as a one time exception the Old Version for Agents for your current key that will contain 3 servers ."

What is the required procedure for using instance license with Veeam Agent v2.x? (Eg download license for Veeam Agent v2.x from portal etc)

Thank you.

HannesK
Veeam Software
Posts: 2466
Liked: 290 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: I want to use instance license with Agent v2.x

Post by HannesK » Mar 15, 2019 6:48 am

Hello,
if you keep everything on 9.5U3a you can keep the old license model.

Just for curiosity: what is the reason that the customer cannot upgrade to agent v3?

Best regards,
Hannes

ta_yoshizumi
Enthusiast
Posts: 30
Liked: never
Joined: Jun 18, 2018 12:29 am
Contact:

Re: I want to use instance license with Agent v2.x

Post by ta_yoshizumi » Mar 15, 2019 7:00 am

Hello HannesK,

Thank you for the reply.

The customer has instance license, can we download old license?
Could you let me know the following way.
> if you keep everything on 9.5U3a you can keep the old license model.

> Just for curiosity: what is the reason that the customer cannot upgrade to agent v3?

The customer said "An error has occurred in v2.x, there has been no problem. You can not upgrade just only apply a license"

HannesK
Veeam Software
Posts: 2466
Liked: 290 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: I want to use instance license with Agent v2.x

Post by HannesK » Mar 15, 2019 7:43 am

Hello,
then I would recommend fixing the error together with support. For old licenses, please continue working with licensing support. But again, the only solution that makes sense for me is fixing the upgrade error.

Best regards,
Hannes

ta_yoshizumi
Enthusiast
Posts: 30
Liked: never
Joined: Jun 18, 2018 12:29 am
Contact:

Re: I want to use instance license with Agent v2.x

Post by ta_yoshizumi » Mar 15, 2019 8:01 am

hello,

no errors.

Our customer with instance licenses use v2.x.
Therefore, I want to download the license that can use with v2.x.

Rudolf said that can issue the old key.
======
We can always issue as a one time exception The Old Version for Agents for your current key that will contain 3 servers.
======

He is bad in action.
Can you issue a license that allows you to use v2.x with instance licenses that you currently have?

HannesK
Veeam Software
Posts: 2466
Liked: 290 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: I want to use instance license with Agent v2.x

Post by HannesK » Mar 15, 2019 8:09 am

no errors.
Then I recommend upgrading to V3 :-) I see no good reason to stay on V2.
What is the required procedure for using instance license with Veeam Agent v2.x? (
Rudolf from license support will be able to help you. The forum is managed by product management. Product management cannot generate license keys.

Thanks for your understanding,
Hannes

ta_yoshizumi
Enthusiast
Posts: 30
Liked: never
Joined: Jun 18, 2018 12:29 am
Contact:

Re: I want to use instance license with Agent v2.x

Post by ta_yoshizumi » Mar 15, 2019 8:20 am

You mean that request to Rudolf to generate the license that can use veeam agent v2.x?

Dima P.
Product Manager
Posts: 9601
Liked: 754 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: I want to use instance license with Agent v2.x

Post by Dima P. » Mar 15, 2019 4:04 pm

ta_yoshizumi,

Instance based licenses are supported only by Veeam Agent for Windows v3. It's not possible to use instance based license with older version as they do not have the required code to work with instance licensing.

You can either upgrade your agent installations to latest version or keep using old version with existing license. Makes sense?

Post Reply

Who is online

Users browsing this forum: No registered users and 19 guests