Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
GianlucaCroci
Enthusiast
Posts: 44
Liked: 2 times
Joined: Feb 26, 2019 12:08 pm
Full Name: Gianluca Croci
Contact:

Install Agent 3.0.1.1039 on a Exchange Server

Post by GianlucaCroci » May 22, 2019 10:29 am

Hello,
I'm trying to install the Agent 3.0.1.1039 on an Exchange Server.

I wanted to first install the Agent starting from the Server (1), as is normally done, but then having had an error, I also tried to do it directly on the Server (2) that I would like to backup.

1) I've created a "Protection Group" but when I run the job, or I select "Install backup agent", I receive this error:
Unable to install backup agent: cannot connect to Servername Error: Timed out to start service 'VeeamDeploySvc'. Host: 'ServerName'. Failed to start deployment service on the target host.
2) I've downloaded the Agent installer on the Server, and done the execution, but now I've another error:
Veeam Agent for Microsoft Windows cannot be configured, because it is managed by your system administrator.
When I go to the "Services" I see that I've a "Veeam Installer Service" service, stopped but "Automatic" startup type.

How can I do an installation on this server?

thank's a lot in advance for the help.
kind regards

wishr
Veeam Software
Posts: 1298
Liked: 129 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Install Agent 3.0.1.1039 on a Exchange Server

Post by wishr » May 22, 2019 11:14 am

Hi Gianluca,

I'd recommend you to make sure that the account used for Managed Agent deployment (1st point) have Local Admin rights on the Exchange server and the required ports are open. If you'd like to proceed with the second option (2nd point), try uninstalling the Agent from B&R UI, then try installing it manually.

If no luck, please open a support case with our technical support and let us know your support case ID, or go ahead and raise a support case in parallel as it may be useful to have a look at the debug logs.

Please let us know how it goes. Thanks.

GianlucaCroci
Enthusiast
Posts: 44
Liked: 2 times
Joined: Feb 26, 2019 12:08 pm
Full Name: Gianluca Croci
Contact:

Re: Install Agent 3.0.1.1039 on a Exchange Server

Post by GianlucaCroci » May 22, 2019 2:46 pm 1 person likes this post

Hi Fedor,
we've removed on the registry the part concerned "Veeam Endpoint" and now the installation has worked, but running the installation directly on the Exchange Server.
The credentials were already OK at the beginning, I had checked that the User used was part of the Group that was inserted in the Local Administrators of the Exchange Server.
Thank's a lot for your help
kind regards

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 8 guests